Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.

Recommended Posts

Amigos,

Notebbok Samsung rodando Windows 10 deu uma travada., fui forçado a desligar na marra ( on/off 10 seg.), ao reiniciar o computador não entra mais na rede sem fio. O Wi-fi está OK, todos outro equipamentos (Ipad, smartphone etc) acessam normalmente. Usando o gerenciador de dispositivos desinstalei o adaptador de rede (Atheros AR056x) baixei o driver respectivo, reinstalei o adaptador e nada. Estou acessando a internet via cabo. Alguma sugestão para recuperar o acesso WI-fi.

Obrigado.   Fernando 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual problema que dá exatamente?

 

Já tentou "esquecer" a rede wifi lá no gerenciamento de redes? Não sei te dizer onde é no Windows 10.

Editado por grievous

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Grievous,

O problema é que não há conexão através da rede Wi-FI

Já desabilitei  rede sem fio no gerenciador de rede do Win 10, reinicio, e não resolve

[]´s Fernando

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Carneiro Então deve ser problema no driver. Poderia listar o modelo exato do seu netbook? Olhando na etiqueta que costuma vir pregada embaixo dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grievous,

O notebook é um Samsung model NP270E5G-XD1BR. Como disse antes já desinstalei e reinstalei o driver mas pode ter ocorrido algum problema porque continuo com acesso apenas pelo cabo de rede.

[]`s   Fernando 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Fernando Carneiro É que alguns notebooks podem vir com diferentes adaptadores wifi e quando um driver não funciona é porque foi instalado o errado. Entrei no site da samsung mas não encontrei driver nenhum para baixar, simplesmente não tem.

Procurei em inglês o seu problema e as pessoas também não encontram os drivers para download. Parece que o correto é utilizar um software que a própria samsung disponibiliza para atualizar os drivers.

Então tente desinstalar o driver, baixar esse software e ver o que que ele acusa.
http://www.samsung.com/br/support/model/NP270E5G-XD1BR vá em Atualização de SW, baixe e instale o programa e veja o que que dá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grievous e Jonas Barbosa,

Obrigado pelas sugestões   Entrei no SW Update e baixei o driver do adaptador sem fio, instalei e continuo sem acesso a rede  ( só com o cabo de rede ). A propósito o adaptador não está desativado pelo Fn F12.

Não sei mais se o problema é de soft ou se pode ser algo mais 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vai em gerenciar redes sem fio. Alterar configurações do adaptador, botão direito no wireless, ativar. Se não for, já não sei mais o que pode ser. Rsrsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos,

Assunto resolvido.  Em 02/10/16 iniciei o tópico "rede sem fio", recebi vária sugestões e agradeço a todos.

O problema foi ocasionado por um pagina falsa do banco Santander que desabilitou vários serviços do Wndows 10, notadamente o acesso a rede sem fio. Sugiro cuidado e não colocar paginas importantes nos favoritos.

Mais uma vez  obrigado.    Fernando 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×