Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
PauloGuedess

Bug fx 6300 com temperaturas

Recommended Posts

E ae galera, ando tendo problemas com meu fx6300 numa placa-mãe GA 78MLT USB3. Primeiramente as voltagens estão muito altas, pra ter ideia, a tensão minima com turbo desligado é de 1.256v e para rodar ele a 4.1Ghz, to tendo que usar 1.404v. Meu amigo possui o mesmo kit que eu e utiliza uma tensão bem menor e roda a 4.2Ghz estável.

Mas o problema mais engraçado é que se eu só ligar o pc, ele esquenta muito, tipo 53c idle e 70 jogando, porém se eu suspender o sistema e ativá-lo logo em seguida, ele fica super frio, tipo 30c idle e não passa dos 60 jogando. Alguém já viu algo desse tipo e sabe o que posso fazer? talvez algum script que suspenda o pc logo assim que ele inicie e ja logo saia da suspensão (tentei um que suspende o pc logo ao iniciar, porém não dá muito certo, visto que deste modo ele não acorda pelo mouse nem teclado). Em anexo, uma imagem dele após suspender.

desde já agradeço.

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual cooler está usando. Faça a mediçao das temperaturas pelo AMD Overdrive, esses outros programas sao bugados com os FX

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

To usando um deepcool ice blade 200m, overdrive não marca maximas, então quando abro ele, ta sempre algo entre 30 e 40. Após suspender o pc e ligar novamente, nao há mais barulho de cooler q tem quando apenas se liga, algo que me incomoda um pouco

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como não tem tempo que não uso AMD FX, pode ser que:

 

1. Na BIOS ou Sistema fique alguma configuração de performance, levando ele a esquentar mais do que deveria. (A BIOS está atualizada? Assim como o SO?)

 

2. Esta placa não é recomendada para os FX, apesar de suportar, talvez seja algo relacionado a ela. Este seu amigo possui o mesmo kit com revisão, fonte e mesma configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

A bios está atualizada, meu amigo possui mesma placa-mãe e processador, mesmo modelo e revisão, a fonte não é igual, sei que não é recomendada, porém gostaria de entender porque meus problemas se resolvem ao suspender o sistema?

a, sobre alguma configuração de perfomance, eu desativei o turbo core, e coloquei o load line em high, mas nao importa a configuração do load line, o problema persiste. Cool n quiet desligado, porque zoa o overclock. Caso eu não encontre alguma solução, alguem manjaria de script .bat mesmo , basico que fizesse com que o sistema suspendesse logo ao iniciar, mas ja logo saisse da suspensao?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse CPU Cooler já acho difícil segurar esse processador em stock, com overclock então piorou. Cool n quiet é bom deixar ativado, porque em tarefas como mexer no navegador etc.. voce nao vai precisar do clock no maximo gastando energia e esquentando. Outra coisa como disse não adianta se basear no HWMonitor, ÚNICO programa que mede as temps dos FX é o AMDOverdrive. Veja qual limite do CPU e faça a conta se baseando na margem térmica. Caso as temps continue alta, use o cpu em stock, veja a ventilação do gabinete e tente trocar a pasta térmica por uma de qualidade!

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Eu ja to utilizando uma pasta termica de qualidade, de prata. Esse cpu cooler em testes é tão bom quanto o TX3, o computador fica frio ao suspender, esse é o caso, apos suspender, ele vira um sonho, frio, silencioso e fiz um teste de toque para sentir as temperaturas, apos ser suspenso, ele fica bem frio e o vapor que sai atras do gabinete(exaustor) e bem mais frio do que antes de suspender.

edit: eis um print de meu overdrive

Capturar.PNG

Edit 2: olha, eu acho q o overdrive aqui no caso é o menos confiavel. Rodando prime95

Capturar.PNG

Editado por PauloGuedess

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloGuedess margem térmica de 19ºC com a CPU a 100% está bom. Ou seja, você está a quase 20ºC do Tcase limite. Não precisa se preocupar. 

 

Ou seja, os hipotéticos "70ºC jogando" faz parte do bug da AMD com aplicativos de análise como HWmonitor, AIDA64, etc, como o @y4g0 tinha falado. Você pode depois fazer uma conversão para usar programas como o HWmonitor, mas assim, sem nada, é melhor desinstalar esses programas.

 

Pode escrever para a AMD e fazer uma reclamação também, porque se vários usuários reclamassem da falta de suporte para esses aplicativos, eles levantavam o traseiro da cadeira para resolver o problema. Centenas de usuários da AMD dizendo temperaturas absurdas por aí, em fóruns e comentários de produtos em lojas como Kabum. Infelizmente os anos passam e a AMD cruza os braços.

 

Sobre as voltagens, essa sua placa-mãe não tem histórico de problemas com o FX, mas pode acontecer. Você disse que a sua fonte não é recomendada, qual é a marca? É fonte bomba?

 

Você pode entrar no BIOS, em PC Health, e anotar os valores do Vcore e dos rais da fonte, 12v+, 3V+, etc. Se puder, poste aqui para a gente. No BIOS é mais preciso do que com o HWmonitor.

 

Eu não conheço muito o AMD Overdrive, mas eu acho que esse VID é o Vcore stock, ou o ajuste, de que não vai passar do VID. Também não conheço overclock de AMD, então eu posso estar errado.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Vcore stock geralmente em AMD nos FXS vem em 1.325. No caso dele como não é as temps do cooler eu creio que esteja enter a MB ou Fonte mesmo como você disse acima. Mais provavel ser na fonte se ela for genérica/"bomba"

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

A fonte na qual utilizo é a Corsair CX 430W. Aproveitando, irei deixar minhas configs abaixo:

PC:
Motherboard: Gigabyte GA-78LMT-USB3
Processor: AMD FX-6300 @4.1Ghz
CPU Cooler: DeepCool Ice Blade 200m
RAM: 1X Kingston HyperX Blue 8 GB DDR3 1333 Mhz CL9
Video card: Galax GTX 960 OC 4 GB
HDD: 1X Samsung HD322HJ 320 GB ; 1X ST1000DM003 1 TB
PSU: Corsair CX 430W
Case: Cougar Archon

Edit: assim que meu celular carregar, irei postar a foto da bios aqui!

Editado por PauloGuedess

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, PauloGuedess disse:

A fonte na qual utilizo é a Corsair CX 430W.

 

Não tem nada de errado com a sua fonte. Perfeitamente adequada para a sua configuração. Pode ficar tranquilo. Só não use estabilizador.

 

:thumbsup: Sim, se puder postar a foto do BIOS com o Vcore, clock e as tensões da fonte seria legal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Contiusa O Vcore eu lembro de cabeça, já que fiz OC esses dias, está 1.404V, mas vou mandar a foto jaja para melhores interpretações ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, PauloGuedess disse:

@Contiusa O Vcore eu lembro de cabeça, já que fiz OC esses dias, está 1.404V, mas vou mandar a foto jaja para melhores interpretações ;)

 

Você viu esse Vcore no BIOS? 

 

Mas não faça over por enquanto até descartar todos os problemas. Carregue o "Load Optimized Defaults" para zerar tudo.

 

Não dá para analisar um micro com overclock, pois o BIOS pode estar completamente bagunçado e os valores completamente corrompidos. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 
agora, PauloGuedess disse:

@Contiusa Sim, na bios, o Vcore padrão é de 1.265V

 

Então está normal. Você não pode ver esses valores pelo HWmonitor, como já dissemos, a AMD não dá suporte e eles são todos bugados.

 

Se puder tirar o print do BIOS em stock (com o Load Optimized Defaults carregado - precisa dar o reboot depois), seria legal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Contiusa Pode deixar, mas o caso é que eu gostaria de entender porque quando ligo ele normalmente fica muito quente, porém basta clicar em suspender e um segundo depois ligar que ele fica normal. Estava pensando em procurar um script na net que fosse tipo

-comando de suspender

-algum comando para sair da suspensão logo apos suspender

Será que você ou alguem conhece algo do tipo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, PauloGuedess disse:

@Contiusa Pode deixar, mas o caso é que eu gostaria de entender porque quando ligo ele normalmente fica muito quente, porém basta clicar em suspender e um segundo depois ligar que ele fica normal. Estava pensando em procurar um script na net que fosse tipo

-comando de suspender

-algum comando para sair da suspensão logo apos suspender

Será que você ou alguem conhece algo do tipo?

 

Suspender como assim? E essas temperaturas (que ele esquenta e depois esfria) você viu aonde?

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Contiusa Suspender o windows, ao invés de desligar, suspender. No proprio hwmonitor, ao ligar, ele fica muito quente, 53c idle, mas se eu suspender o sistema e religar 1 segundo depois, fica bem baixo, 30 idle e nao passa de 56 jogando, nisso tb o barulho diminui cerca de 30%

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, PauloGuedess disse:

@Contiusa  No proprio hwmonitor, ao ligar, ele fica muito quente,

 

Sério, pode até desinstalar esse HWmonitor :thumbsup: já foi dito que eles são bugados.

 

Se estiver usando a opção "Desempenho" no gerenciador de energia do Windows, volte para "Equilibrado", que é onde ele deve ficar o tempo todo. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Contiusa Vou testar aqui no equilibrado e te falo, colocando equilibrando não irá perder desempenho em jogo não? e relaxa que já já vou tirar a foto xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PauloGuedess Não, em desempenho só vai fazer você gastar mais energia!

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, PauloGuedess disse:

@Contiusa Vou testar aqui no equilibrado e te falo, colocando equilibrando não irá perder desempenho em jogo não? e relaxa que já já vou tirar a foto xD

 

Ah, sério? Você estava em "Desempenho"...

 

Cara, milagre não exsite. Quer ganhar desempenho, faça um overclock decente, com valores manuais e com validação, testes de estresse. Essa história de desempenho é embuste. 

 

Toda CPU moderna tem o Turbo Boost, Turbo Core exatamente para fazer um mini-overclock quando a CPU precisa. A opção desempenho só deixa a CPU colada no turbo o tempo inteiro. Não escalona os núcleos, não abaixa em repouso, nada.

 

Volte para o "Equilibrado" para a sua CPU ajustar o clock de acordo com a carga. Em jogos ela vai usar o turbo no máximo. Então essa opção desempenho é o famoso placebo. Nem sei porque eles fizeram isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

@Contiusa Fiz aqui o que citou, mas não funcionou, desliguei o pc e liguei de novo e está uma barulheira e o hwmonitor acusando que esta a 50c idle, sendo que quando suspendo, ele nao faz barulho algum em idle e o hwmonitor mostra 30c...

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, PauloGuedess disse:

@Contiusa o hwmonitor acusando que esta a 50c idle (...) o hwmonitor mostra 30c...

 

Desisto, cara. Boa sorte aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa hahahahaha. Calma Contiusa, paciencia. Ja expliquei 3x pra ele sobre isso!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×