Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
gjjhfujhv

Placa-mãe lançamento 2016 asrock fm2a55m-hd+ r2.0 teclado falhando ao digitar

Recommended Posts

OLÁ  Tenho uma M5a78lm lx/br com processador athlon iix2 270 3.4GHz, e É esse que estou usando agora.  Porque a placa-mãe Asrock lançamento de 2016 FM2A55M-HD+ R2.0 está tão ruim a ponto de estragar 2 teclados seminovos que tinha: Lendex e Bright PREJUIZO DE R$:40,00 REAIS.  Comprei 2 Maxprint.  Ao formatar, fica simplesmente impossível a digitação.   Tipo:  se clicar como eu faço agora, vai sair letras descontinuadas.   Se eu teclar assim, mmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm.  Todos sabem que corre uniformemente as letras, o que não acontece nessa nova versão Asrock.  Não funciona leitor de cartão.  Para reconhecer um hd, tive que instalar o windows 8.1 na minha Asus, e encaixei na Asrock. Após isso reconheceu e formatei sem sucesso. EXISTE ALGUMA CONFIGURAÇÃO NA BIOS QUE EU NÃO SAIBA PARA O TECLADO FUNCIONAR NORMAL? JÁ SERIA DE GRANDE AJUDA.  Nunca vi isso, nem meu irmão que, fazemos manutenção em pçs uns 10 anos.  Seria a APU A4 6300 ?  jÁ INSTALEI UMA PLACA DE VÍDEO, tambem sem sucesso.   POR FAVOR AOS MODERADORES:  ISSO É DEFEITO DA placa-mãe?  OU ALGUMA CONFIGURAÇÃO NOVA NA BIOS QUE EU NÃO SAIBA?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando teclado PS2 ou USB? Se for USB já testou algum PS2? Para reconhecer um HD? Sua placa-mãe não está reconhecendo um HD no SETUP da mesma ou não foi possível fazer o boot usando um HD nessa placa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • @Dj Rayke  Olá.  O que aconteceu com o HD, foi que eu formatei Na placa Asrock dando reset umas 10 vezes entrando na bios, até a digitação normalizar. com meu hd pessoal. 1tera.  Aí vi a besteira que tinha feito.  Era pra formatar no hd que iria vender: o de 250GB. A placa Asrock não identificou o hd 250GB. Tive que conectar o hd 250GB na Asus, e instalar o windows nela.  Só assim a Asrock reconheceu o hd.  Só que O teclado ficou horrível.  Não dava nem para acertar a hora.  Aí pifou geral.  Totalmente desconfigurada.     Troquei hoje na loja, pela mesma placa e modêlo.  É com ela que estou digitando, e está tudo ok.  infelizmente o dono do box,  só trabalha com Asrock.  Não tem Asus nem Gigabyte.  O primeiro teclado, era ps2 Bright.  ficou desconfigurado.  O segundo era Lendex usb.  Também não presta mais.   Formatei a nova Asrock, no meu hd de 1 tera e tudo está normal.   Só que me arrependi. Eu queria ficar com minha Asus e meu iix2 270. Esse kit Asus é muito poupado, e comprei em abril de 2014.  Agora Estou com medo de conectar o hd de 250GB (perfeito) sata 3 seagate barracuda, na Asrock nova,  e apresentar o mesmo defeito.  A ideia era eu montar um pc para vender com o que eu tenho.  Por isso, comprei esse kit barato.   Isso já aconteceu com outra placa-mãe Asrock AM1 que formatei para uma amiga que comprou o pc montado em box de informática.  Ela disse que o teclado (lendex) estava normal.  É que tirei o windows 8.1 e coloquei o windows 7 que ela não gostou do 8.1.  Depois que instalei o win7 o teclado desconfigurou.  Também ficou inutilizado, pois testei na minha Asus.   Quando dá esse defeito, agora eu tiro o teclado e deixo ele desconectado um dia inteiro.  Não insisto mais na placa Asrock.  Aí no dia seguinte eu plugo na Asus e fica ok de novo.   Mais se voltar a plugar o teclado novamente na Asrock, vem o defeito estranho.   Não quero mais essa placa Asrock.  Acho que vou arriscar a colocar o hd de 250GB e instalar o windows 8.1 nele.    Obrigado pela atenção.  Agora não sei se fico com a Asrock mesmo...:( Sei que vou sentir falta da Asus he he he...Bom dia. fique com Deus.

    Editado por Espião WD40
    Esqueci de falar sobre o hd

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • @Dj Rayke  Olá.  Resolvi o problema da Asrock.  O lojista pediu que eu levasse o desktop para avaliação.  Chegando lá, curiosamente, ele desligou todos os hardwares: meu teclado, mouse hd, e inicialmente via usb, Formatou com seu hd conectado a Asrock, instalando o windows 7.  Falei que iria instalar o windows 8.1, e que o cliente queria assim.  Não achei justo um teste com SO que roda sem problemas em quase todo pc.  Convenci a ele a instalar o 8.1.  Só que por via usb, que não faço.  Sempre instalo por cd.  Queriam detonar todo meu pc. Tipo: seu hd está com problemas, seu driver de dvd lg está com problemas.  Acho que ia apanhar no box do dono e do amigo dele um montador de pc que não tinha nada a ver com eu e o lojista...he he he...pois bem.  O defeito, era digitação e plug and play tipo corrompido (só para lembrar, perdi 2 teclados nessa brincadeira.  E ainda comprei 2 teclados.  Aja prejuízo. R$:80,00 reais, fora o cliente que desistiu de montar o pc.  Voltando ao teste, pedi a ele para digitar algo.  O teclado dele, funcionou perfeitamente, para minha surpresa!!!  Bom...como sou técnico de eletrônica, Pedi para desligar o pc.  (Descarregar um pouco os capacitores).  Após isso, desconectei o cabo da fonte uns 8 minutos.  Após isso pedi que desconectasse seu mouse e teclado, e conectasse meu teclado e mouse.  Ao ligar o pc, o dono do box mexeu meu mouse e teclado.  BINGO!!!   Tinha que ver a cara do lojista.  SEU MOUSE ESTÁ COM DEFEITO!!!   SEU MOUSE ESTÁ COM DEFEITO!!! com cada de desespero e raiva, quase enfiando o mouse no meu rosto.  Para acalmar o dono do box, expliquei a ele que esse também era uns dos defeitos. plug and play péssimo.  Nunca vi algo parecido.  Somente na linha Asrock de baixo custo.  AM1 e fm255 Bom...Ele resolveu me devolver o dinheiro, mais só aceitei o valor da placa-mãe.  Só pra suavizar um pouco o destempero do rapaz.  E é isso.  defeito misterioso... como fecho o tópico? Fique com Deus.  Fica a dica. Linha  Asrock baixo custo, fm2 chipset55, e AM1  melhor formatar via usb, e tudo novo!!!  Sem vícios de outros pcs.  E só para vender. HE HE HE.:D

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário






    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×