Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MyNameIsMech

Não consigo baixar nada na playstore !

Recommended Posts

estou com um Navcity NT-1710 que não baixa nada na play store.

 

ele não atualiza nem nada ! quando eu deixo muito tempo ligado ele fica tentando baixar/atualizar os aplicativos mas da varios erros  ( o mais recente foi o 410 mas sempre da outros )

 

entrei em contanto com a Google e eles me falaram que meu dispositivo ( NT-1710 ) não é compatível com a playstore e que eu tinha que entrar em contando com a empresa navcity

 

entrei em contanto e ele falaram que eu devia mandar para assistência técnica pelos correios, e não vou fazer isso.

 

já tentei de tudo , formatei , limpei cache , e nada , já até baixei a play store da web ( que vem com o apk atualizado ) porque nem a playstore atualiza .

 

assim fica difícil né ? o que eu faço para a play store voltar a funcionar ????

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, MyNameIsMech disse:

estou com um Navcity NT-1710 que não baixa nada na play store.

 

ele não atualiza nem nada ! quando eu deixo muito tempo ligado ele fica tentando baixar/atualizar os aplicativos mas da varios erros  ( o mais recente foi o 410 mas sempre da outros )

 

entrei em contanto com a Google e eles me falaram que meu dispositivo ( NT-1710 ) não é compatível com a playstore e que eu tinha que entrar em contando com a empresa navcity

 

entrei em contanto e ele falaram que eu devia mandar para assistência técnica pelos correios, e não vou fazer isso.

 

já tentei de tudo , formatei , limpei cache , e nada , já até baixei a play store da web ( que vem com o apk atualizado ) porque nem a playstore atualiza .

 

assim fica difícil né ? o que eu faço para a play store voltar a funcionar ????

Eu tive um problema parecido À esse recentemente com meu G4 Plus, porém, resolveu redefinindo as opções dos APPs para o padrão de fabrica. Sua formatação teria resolvido se fosse esse o caso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@braconius como citei em cima sim eu formatei mas não resolveu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×