Ir ao conteúdo
  • Cadastre-se
Diego Barbosa_754337

Ecs h61h2 m2 e GTX 760 directcu ii não funcionam juntas, e agora ?

Recommended Posts

 Boa tarde galera.

 Estou com uma placa-mãe ecs h61h2 m2(v1.0) , uma GeForce GTX 760 DirectCU II e fonte real, tudo certinho.
 A placa esta com a bios atualizada, a GTX estava funcionando em outra placa-mãe e a fonte é a mesma que a alimentava no outro pc.
  Ja tentei instalar o Driver da placa de video, mas nao aceita. A Led da placa esta verdinha dando sinal que ela esta funcionando.
 Mas, o sistema simplesmente não reconhece.
 Na minha PCI, ta escrito em baixo PCI GEN 2.

 Gostaria de saber se alguém sabe a resposta pra fazer a placa funcionar, ou se nao tem jeito mesmo.
 Eu olhei em um monte de foruns e videos, mas não entendi nada.

 Minha configuração

 

placa-mãe : Ecs h61h2 - m2 (v1.0)
SO: Windows 7 ultimate 64
Ram : 8 GB (7,90)
Processador: Intel(R) Core(TM) I3-2100 CPU @ 3.10 Ghz 3.10 Ghz
Adaptadores de Video : Intel(R) HD Graphics

 Boa tarde
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×