Ir ao conteúdo
  • Cadastre-se
roberta187

Placa de video com defeito?

Recommended Posts

Boa tarde, meu computador está travando em jogos, e apos uma hora as vezes 2h as vezes 4 horas, varia bastante ele trava e fica apenas o som travado se repetindo, ex: se você ta atirando em algum jogo aquele tiro fica se repetindo sem parar, e a imagem desliga e o monitor entra em gestao d energia, e o unico jeito d voltar é dando reset o botao de desligar nao funciona, nao minimiza n da pra fazer nada a nao ser resetar.

estou rodando prime, a algumas horas para ver se trava vendo video em full hd, e até agora nenhuma travada dessas, parece ser apenas em games.

config:

Asus Z97M-Plus/BR (sim a bios ta atualisada eu mesma atualisei meses antes d ter problemas)

i5 4690k (nao fiz over)

Sapphire R9 270x 4gb

Corsair 8gb vegeance

Corsair CX750

irei deixar uma print do CPUID HWmonitor, com temp voltagens apos essas horas rodando prime vendo video em full hd.

Sem título.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

instale hw info e msi afterbuner e monitore as temperaturas

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, frederico505 disse:

instale hw info e msi afterbuner e monitore as temperaturas

@frederico505

Ola, sempre usei cpuid hwmonitor  e o msi afterburner eles possui as mesmas temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez OC na placa de vídeo? Se sim, tira. Se não, tente fazer um underclock, diminua um pouco o core e a vram, veja se isso ajuda.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Imakuni @frederico505

Bom gente, dps d alguns testes notei q apenas de desligar o vsync do jogo o problema sumiu apos isso eu atualisei os drivers, de 16.9.2 para 16.10.1, dever ser apenas algum problema com o driver, pois nao ocorre mais o problema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Radeon tem problema com Drivers, ou baixa um bem novo ou instala o do placa(CD).

 

"

@Imakuni

estou testando com underclock, mas nunca fiz overclock "

 

Não mecha no ATi Overdrive que não é legal, da problema, volta pro padrão em que ele economiza clock e cooler, eu fiz downclock e deu problema, coloquei a ventoinha em 98% e deu problema.

Editado por Ebsturbius
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×