Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Nikk

Fail to load dlls. pleas install vga driver pt br

Recommended Posts

Olá  

Acabei de terminar a construção de um novo PC. As especificações são: Maximus VII Hero, 4790k i7, Corsair Vengeance 16 GB de RAM, 780W PSU e GTX 970 Strix DirectCU2 OC. Estou executando o Windows 8.1. 

Primeiro eu não sabia o que o problema é porque eu tinha um monte de problemas ao instalar os drivers para a placa de vídeo, eu tentei a partir do CD original e eu também tentei a partir de seu site e eu tenho esse erro , instalador não pode continuar, este driver de gráficos não conseguiu encontrar hardware de vídeo compatível . Achei que há problemas com o motorista, mas então eu percebi que a GPU não é detectado pelo sistema. 

Depois disto, eu alterado no BIOS do monitor primário de Auto para PCIE e funcionou, eu instalado os drivers, a GPU tweaker ASUS, I mesmo instalado alguns jogos para testar a PC e funcionou muito bem. 
Eu também testou a placa de vídeo, tudo era bom, no Gerenciador de dispositivos em Placas gráficas havia, finalmente, a GTX 970. 

Desliguei o PC e agora quando eu estou girando -lo na placa de vídeo não é detectado novamente, a ASUS GPU Tweak diz não conseguir carregar DLLs. Por favor instalar o driver VGA . A GeForce Experience dizDesculpe, GeForce Experience não poderia encontrar um driver para este PC . Também no Gerenciador de dispositivos em adaptadores de vídeo não há mais GTX 970, agora é Microsoft Basic adaptador de vídeo. 

Eu verifiquei no BIOS, as configurações são as mesmas e na placa gráfica Informação tudo parece ok. 
O engraçado é que o cabo DVI é conectados à placa de vídeo por isso fico com a imagem e tudo, mas os jogos não estão funcionando e nada detecta a placa de vídeo. 

Então eu percebi que se eu mudar na BIOS do monitor primário de PCIE para AUTO, ou de outra forma, ele funciona .E se eu colocar o PC em hibernação ele funciona, mas se eu reiniciá-lo ou desligá-lo, tudo começa de novo, eu preciso mudar novamente as configurações no BIOS. Ele não está fazendo sentido para mim. 

Se alguém tiver alguma ideia ou o problema por favor responda. 
Qualquer resposta ou conselhos serão muito apreciados! 

Obrigado! 

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×