Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Pablo Ferreira

Problema no desempenho do computador

Recommended Posts

Pessoal boa tarde, recentemente eu comprei um processador (Intel Core I7 4790k), já tinha uma boa placa de vídeo (GTX 970) e mesmo assim os jogos perdem e muito o FPS, não sei se pode ser algum conflito ou uma má configuração na bios, até porque também troquei a minha placa-mãe por causa do soquete. Por exemplo, o The Witcher 3 roda todo no ultra e fica a 60 FPS, já o GTA V não passa de 14 FPS mesmo botando no mínimo, o BF4 fica na média de 30 FPS no médio... Eu estava pensando que poderia ser uma má configuração na BIOS ou uma memória RAM porca, vou colocar o print da minha configuração de hardware.

Se alguém poder me ajudar em relação a isso vou agradecer muito!

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

O GTA V está com os patchs de correção instalados? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR está todo atualizado, inclusive ele é original da steam e atualizei ontem...

@Alex Temnyk já sim, o the witcher por exemplo pega melhor no ultra, o que me preocupa é que vejo no youtube pessoas com hardware inferior rodando bf no ultra a 60fps.

Mas esse jogos foram exemplos, tenho outros jogos aqui que ficam com o mesmo problema; Como o Ryse...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

1- CPUz não é o melhor programa para nos informar (recomendo AIDA64).

2- No caso do BF verifique se o VSync está ativo.

3- No caso do GTA V talvez possa ser algum tipo de má configuração ou algo do gênero.

4- Em relação a Memória RAM, percebi que está trabalhando em Single Channel (você deve ter um pente de 8GB), porém a marca teria de ser muito "vagabunda" para mentir sobre as especificações do componente

Editado por Focus942
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Focus942 Creio que a memória RAM é vagabunda também... mas será esse o problema? Antes o pc dava o problema de fechar o jogo ou reiniciar o pc durante o jogo, mas troquei o driver de som na placa-mãe de HD para AC97 e parou, por isso acho que deve ser também algum problema na configuração da BIOS. No caso do BF, que diferença faz esse VSync?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

VSync (Sincronização Vertical), basicamente ele limita a quantidade de FPS do jogo para melhorar a sincronia entre a placa de vídeo e o monitor (evitando Tearing, entre outros problemas), o VSync pode ser configurado dependendo de sua necessidade, para testar vá no jogo e tente desativá-lo (caso esteja ativo).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

O jogo fica sempre travado a 30 fps?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Focus942 Isso depende do jogo, no the witcher fica no 60fps, o BF tem hora que fica em 30, outra hora em 25 e sobe para 45, quando eu faço teste de desempenho fica em 120fps, mas na hora do jogo rodando eu nao vejo isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, faça o seguinte:

Baixe o programa MSI Afterburner e monitore o desempenho do seu jogo enquanto ele está rodando e mande um vídeo ou prints para nós.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Focus942 Vou fazer isso, assim que eu terminar eu coloco o print

adicionado 46 minutos depois

@Focus942  Está ai o Print 

fsp.png

 

Embora o FPS apareça com 54, ele continua com lag como se estivesse rodando a 25 com tudo no ultra...

 

Fora o fato que se eu jogar durante uns 10Min o pc desliga ou o próprio jogo fecha sozinho (isso acontece com todos os jogos), quando coloco o PC aberto embaixo do ventilador, o pc para de reiniciar e o jogo para de fechar sozinho, e detalhe que tenho 3 coolers no gabinete e o que vem com o processador...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é o seu kit de RAM?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Pablo Ferreira disse:

fsp.png

 

LIM: VOLTAGE

 

Qual a fonte que você usa aí? Sua placa tá batendo no limite de tensão dela...

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, algumas dúvidas:

1- Você tem dois pentes de RAM idênticos, por que eles não estão em Dual Channel?

2- Porque eles estão a 3500mhz?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, tenho algumas hipóteses de como resolver o seu problema:

1- A boa e clássica formatação

2- Desmontando e montando o PC novamente, coriindo imperfeições (Cable management, limpeza, etc.)

3- Tente trocar o cabo de Vídeo (HDMI, DVI, etc.)

4- Tente trocar o monitor (pode usar a sua televisão para o teste)

Se nada disso der certo volte a este tópico que continuarei tentando lhe ajudar.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sinceramente acho que a única forma de te ajudar com isso é recomendando que apele para um técnico (competente).

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×