Ir ao conteúdo
  • Cadastre-se
EberthEndrew

Conexão hdmi sem som: placa de vídeo 9500gt

Recommended Posts

Comprei um cabo HDMI high speed que aguenta todas de qualidades, só que quando conecto na minha placa de vídeo do pc (que é uma 9500GT) na minha tv, simplesmente não sai som, o vídeo fica la bonitinho só que o som não... Eu já desativei o bang nas configurações do som e não tem nada lá, absolutamente nada de cabo ou tv na parte de som... Alguém me ajuda, não quero jogar 40 reais no lixo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EberthEndrew Viu por qual saída esta sendo no PC, reproduzido o áudio?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EberthEndrew Sua placa de vídeo é muito antiga e não tem suporte nativo a áudio por HDMI. Você tem que adaptar. Veja se isto ajuda: https://www.clubedohardware.com.br/artigos/como-usar-o-conector-spdif-disponivel-nas-placas-de-video-geforce/1543

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×