Ir ao conteúdo
  • Cadastre-se
Danilo Arisson

Crossfire desativado

Recommended Posts

Olá Pessoal, Estou com um problema com minhas 2 placas de videos, fiz o Crossifire das duas mas no programa do catalyst a segunda placa mostra-se desativada, e não tem um lugar para mim ativar o crossfire ou ativar ela, já testei os cabos as fontes está em perfeito estado,e também o bridge, já baixei o MSI afterburner, ja desativei o ULPS e ativei, e não deu em nada, já olhei as duas funcionam normal, quando troco o cabo hdmi de uma para outra, a segunda funciona normal, só que no catalyst ela vira a primaria e a outra fica desativada, assim vice e versa. tirei alguns prints das minhas informações, espero que possam me ajudar, Grato ! 

 

 

Catalyst.PNG

cpuz2.PNG

cpuz3.PNG

cupuz 1.PNG

dispositivos.PNG

VGA.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Danilo Arisson olá, como elas se comportam em games? ambas tem uma quantidade muito diferente de uso? por exemplo

a primária ficar em 90-100% e a secundária em menos de 30-15%?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 então cara, ela fica em 0% como se realmente não estivesse em uso, nos videos que vejo, as pessoas ativam o crossfire e quando abre o jogo sobe o selo do crossfire, o meu nem tem onde ativar e nem sobe o selo, inclusive no vídeo que eu vi o cara abre o mesmo jogo que o meu.

como você pode ver na imagem ela fica assim, sempre assim com ou jogo ou não.

VGA.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de um bom tempo, descobri como resolver, pelo que eu vi o erro está no drive atualizado da AMD.

faça o Download do arquivo de Driver da AMD da versão 13-9 AMD Catalyst Control Center.
caso esse link esteja indisponível pesquise no Google que você acha.

 

Tutorial
1• Baixe o Arquivo por esse Link http://filehippo.com/download_ati_catalyst_vista_64/16004/ 

(Caso esteja off Procure pela versão 13.9 Catalyst)

2• Entre no painel de Controle e Desinstale  o Programa Atual da AMD Software. Reinicie seu PC !

3• Vá em Disco Local C: e apague a pasta AMD, caso use um SSD e tenha outros discos rígidos, apague dos outros também.

(Exemplo: eu tenho um SSD,mas instalo meus programas em outro disco, então Apague, todas As pastas AMD de todos os discos rígidos) 

 

4• Reinicie seu PC, Novamente! em seguida instale o drive que você baixou na primeira etapa descrita no link, Instale normalmente e Reinicie de novo.

 

5• quando você entrar no AMD Catalyst Ccontrol Center, Vá na Aba Desempenho Ou Jogos e Lá Vai estar a Opção para ativar o Crossfire, pode fazer o teste de desempenho e veja a diferença, caso queira uma prova concreta, baixe o GPU-Z. Veja o Print como deve ficar caso haja crossfire ativo na sua maquina. olhe por "AMD CROSSFIRE".

caso não esteja, troque a placa secundaria pela primária logo abaixo.( Lado Esquerdo do Close ).SEJA FELIZ !
yy.gif.6e6979f688d0b0682ace9ea3fa414fac.gif 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×