Ir ao conteúdo
  • Cadastre-se
Tylerx

Como desativar o login automático na conta do último usuário logado????

Recommended Posts

Boa noite, 

 

Recentemente tive que criar uma nova conta de usuário em meu computador e percebi que sempre ao ligar/reiniciar o computador, o sistema faz o login automáticamente no último usuário que estava logado. Gostaria de saber como desabilitar esse login automático.

 

Obrigado

 

 

 

Sem título.png

Editado por Tylerx

Compartilhar este post


Link para o post
Compartilhar em outros sites

No executar ou no prompt como administrador digite ou cole esta linha e tecle enter...

 

REG ADD HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Authentication\LogonUI\UserSwitch /V Enabled /T REG_dWORD /D 1 /F

 

reinicie e veja se resolveu

 

 

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando colou o comando e teclou enter no prompt obteve uma resposta de êxito ?

 

 

Untitled.jpg

 

digite no executar...control userpasswords2  e tecle enter

 

certifique-se que está marcada a opção usuários devem digitar um nome de usuário e senha...

 

 

ou ainda

 

iniciar,executar,secpol.msc

 

Local Policies Security Options

do lado direito em

Interactive logon: Do not display last user name.

deixe como ativado.

 

 

Editado por tekinha

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tekinha me desculpe pelo tempo ausente.

 

Sim, o comando passado foi executado com êxito.

Esta marcada a opção "usuários devem digitar um nome de usuário e senha".

A terceira me manda pra uma tela onde eu tenho que digitar o nome do usuário e senha, desabilitei.

 

Edit:

 

Motivo pelo qual me ausentei, encontrei a solução do erro.

Vídeo com a solução.

 

Editado por Tylerx

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Tylerx disse:

@tekinha me desculpe pelo tempo ausente.

 

Sim, o comando passado foi executado com êxito.

Esta marcada a opção "usuários devem digitar um nome de usuário e senha".

A terceira me manda pra uma tela onde eu tenho que digitar o nome do usuário e senha, desabilitei.

 

Edit:

 

Motivo pelo qual me ausentei, encontrei a solução do erro.

Vídeo com a solução.

 

 

Veja que a chave de registro citada no video é a mesma mencionada antes na dica pelo prompt...

O problema de não ter resolvido deve ter sido quanto às permissões da chave conforme mostrado .

Importa é que resolveu e mais ainda que retornou para dar seu feedback assim o topico e o video podem ajudar outros usuários com o mesmo problema.:thumbsup:

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiz esses procedimento, mas quando fui ligar o PC novamente só aparece Outros usuário, e não tem senha.
Não consigo entrar no PC

adicionado 8 minutos depois
Em 13/10/2016 às 12:48, tekinha disse:

Quando colou o comando e teclou enter no prompt obteve uma resposta de êxito ?

 

 

Untitled.jpg

 

digite no executar...control userpasswords2  e tecle enter

 

certifique-se que está marcada a opção usuários devem digitar um nome de usuário e senha...

 

 

ou ainda

 

iniciar,executar,secpol.msc

 

Local Policies Security Options

do lado direito em

Interactive logon: Do not display last user name.

deixe como ativado.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×