Ir ao conteúdo
  • Cadastre-se
mestredasfirulas

Fonte seasonic queimada? pode ter queimado outros componentes tambem?

Recommended Posts

Gigabyte H97M Gaming 3 mini atx

I5 4590

Gtx 970 G1 Gaming

16 Gb de ram Corsair 1600 hz (rodando em 1333)

Fonte Seasonic S12ii 520W Bronze

HD 1 Tb Seagate 7200 rpm

 

Fala galera. Hoje à noite estava aqui jogando no pc e do nada ele desliga. As temperaturas estavam normais, tenho esse pc há um ano e meio e nunca deu nenhum problema. Também não estava chovendo, então não pode ter sido raio. Depois que ele desligou, não liga mais. A única coisa que acontece é que quando eu aperto o botão de power, as luzes da placa de vídeo e do gabinete se acendem e as ventoinhas funcionam, mas só por menos de um segundo, e desliga de novo. Ou seja, parece que ele liga, mas só por um instante, menos de um segundo. Depois de tentar ligar essa primeira vez, ele não da mais essa piscada, a menos que eu tire da tomada e coloque de novo. To achando que a fonte queimou, mas não deu cheiro de queimado nem nada. Fiz o testo do clipes na fonte pra ver se estava queimada, e ela não funcionou, só que eu não usei um clipes mesmo, usei uma espiral de caderneta (sem pintura, parecida com o material de clipes, mas pode ser algo diferente) que me parecia meio fina demais, talvez não tenha dado contato. Achei isso uma sacanagem, porque comprei essa fonte da Seasonic justamente por ter fama de ser muito boa, só que eu não uso estabilizador nem filtro, ligo ela direto na tomada. Será que pode ter sido a fonte mesmo? Fui ver tava cheio de pó bloqueando o filtro de poeira que eu esqueci de limpar, será que ela falhou por superaquecimento?

A única coisa de diferente que fiz hoje é que troquei o cabo de rede (antes usava um que conectava direto ao modem, então botei um que passava por dentro da parede até meu quarto - moro em apartamento). Sei que parece meio viagem, mas um cabo de rede de baixa qualidade poderia ter causado isso?

Gostaria de saber se pode ter havido algum dano aos componentes do pc além da fonte (se o problema for na fonte mesmo), levando em conta que eles dão sinal de vida por 1 segundo quando tento ligar. Afinal, o problema parece ser na fonte ou na placa-mãe? Será que o estrago pode ter sido muito grande?

Sei que ficou meio vago, mas qualquer resposta ajuda. Técnico só abre quinta, então vou ficar no desespero até lá. valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no fórum os entendidos sempre elogiam certas marcas que são caríssimas mas eu fico com o pé atrás.

 

Faz algum tempo que vem aparecendo tópicos com problemas em fontes Corsair mas em Seasonic é a primeira vez.

 

Pode ser também que o problema seja na placa-mãe e não na fonte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mestredasfirulas

 

Seasonic é uma marca acima da média, sim.. Mas isso, NÃO torna suas fontes à prova de problemas..

 

Faça o teste do clipe, com algo realmente de metal, pra ter certeza.. Se não funcionar, RMA nela.. A Seasonic dá 3 anos de garantia, no Brasil.. Seria bom testar o resto em separado..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×