Ir ao conteúdo
  • Cadastre-se
BRENOHPKJ1

Troquei x32bits por x64bits

Posts recomendados

Olá pessoal , sou novo no Fórum , mas precisava falar com alguém sobre :

eu tinha um win 10 com 32bits e me atendia de boa só que alguns programas de edição como CS6 só funcionam em arquitetura 64bits ai tive a brilhante ideia de trocar a arquitetura , pois bem eu troque para win 10 64bit ai Começou  a travar o sistema todo , jogos que ficavam a 50~60 fps Caiam bruscamente para 24 dps voltava e isso era muito perceptível o minecraft que fica  70~100 fps caia para  10~20~36~ e do nada voltava tipo 100fps e  caia dnv , isso foi logo após a instalação da arquitetura  64bits 

as Configurações do meu PC são 

processador :i5 4440

placa de video ati radeon hd 4600

4gb de memoria ram 

fonte = genérica 320W  / 

em alguns fóruns eu vi que para arquitetura 64 bits  precisa de memoria ram então comprei um pente de 8gb( hyperX fury  ddr3 1600mhz) de uma vez vai chegar amanha !! o que vocês acham que pode ser ? ram ?? ( 1600mhz)  ou  a fonte ? porque vi muitas pessoas falando que a fonte não estava alimentando bem os componentes   pfv preciso de uma luz urgente 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá BRENOHPKJ1

 

Seja bem-vindo ao Fórum Clube do Hardware

 

Você instalou todas as atualizações? Seu Windows é original? O driver de vídeo está atualizado?

 

Não necessitava de memória RAM, requisito para Windows 10 x64 é de pelo menos 2 GB de RAM, não é esse o seu problema.

Em vez de ter investido na memória RAM, deveria ter comprado uma fonte boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/10/2016 às 23:54, Klash disse:

Olá BRENOHPKJ1

 

Seja bem-vindo ao Fórum Clube do Hardware

 

Você instalou todas as atualizações? Seu Windows é original? O driver de vídeo está atualizado?

 

Não necessitava de memória RAM, requisito para Windows 10 x64 é de pelo menos 2 GB de RAM, não é esse o seu problema.

Em vez de ter investido na memória RAM, deveria ter comprado uma fonte boa.

obrigado , vou ver se providencio uma fonte nova , por que realmente a memoria ram nao fez nada de diferença e também minha fonte é generica de 320W 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Este tópico está parado há muito tempo. Certifique-se que a sua mensagem tem a ver com o tema sendo discutido. Obrigado.

Junte-se à conversa

Você pode postar agora e cadastrar-se depois. Se você tem uma conta, faça o login para postar.

Visitante
Responder

×   Você colou conteúdo com formatação.   Restore formatting

  Só é possível ter até 75 emoticons.

×   O link foi automaticamente convertido para mostrar o conteúdo.   Clique aqui para mostrá-lo como link comum

×   Seu texto anterior foi restaurado.   Limpar o editor

×   You cannot paste images directly. Upload or insert images from URL.






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!