Ir ao conteúdo
  • Cadastre-se
Katicate

Temperatura acima de 100c desligando

Recommended Posts

Bom dia. Comprei um computador no começo de 2015 e na primeira primeira semana de uso funcionava tudo tranquiliamente, passou acho que 1 mês(ou menos) e tive que tirar a tampa do gabinete por que estava tendo um super aquecimento, então só tive uma alternativa, era por o ventilador virado para dentro do gabinete(aberto) para refrigerar, e bom, de la até semana passada isso funcionava perfeitamente, a cada jogo, quanto mais pesado maior o nivel do ventilador(1-3), rodava até mesmo The Witcher 3 no High em 50-80frames dependendo de locais, sempre sem desligar, porém nessa semana, fui jogar cs:go e desligou, ok, reiniciou fui tentar denova só que com o nivel 2 do ventilador, funcionou, passou 1 hora, desligou, tentei no nivel 3, e desligou mais rápido que o nivel 1, me assustei e desliguei por 1 dia inteiro, dei uma limpada básica com o pincel, porém ja não tinha poeira visivel no processador para limpar, eu não manjo nem um pouco de limpeza de computadores, de nada praticamente, então ta, á alguns dias desligado aqui, liguei apenas para vir aqui no fórum tirar uma dúvida.

Oque preciso comprar para melhorá-lo? Um cooler novo para o processador? Pasta Termica junto com o novo cooler? Deixarei links para o que eu estou pensando em comprar, preciso de ajudar para comprar antes do dia 20. Quero acrescentar que, todo jogo que jogava, sempre rodava muito bem, sempre ja iniciava tudo no ultra-high para ver se ia, na maioria ia sempre, porém agora nem no low aguenta e esquenta e reinicia o pc. 

Posso gastar até uns 170-180 R$.

 

Processador: AMD FX 6300

Cooler: Cooler Box Padrão

Placa de vídeo: PNY GTX 760 Enthusiast Edition

Placa-mãe: Gigabyte ga-78lmt-s2

Memória: 2x4 8gb G.Skill

HDs: 500GB

Gabinete: PcYes FOX Green

Fonte: GX II 550w

Sistema Operacional: Windows 10 Pro

Imagens do PC no imgurPC imgur

Pasta Termica:

Spoiler

Screenshot_6.png

Cooler:

Spoiler

Screenshot_5.png

Eles irão caber no gabinete, placa-mãe e refrigerar? Queria saber se caso compre e coloque eles poderei fechar a cpu com a tampa novamente e jogar com tranquilidade? 

No SpeedFan mostra que a GPU está com foguinho á 50c usando o ventilador no nivel 1 apenas usando o navegador, qualquer jogo, não importa qual, de 1minuto á 300frames vai cair á 20frames, a temp vai subir ácima de 100c e o computador irá reiniciar, algo que não ocorria antes.

 

Edit: Notei que de semana passada pra cá, o brilho da tela diminuiu, será a placa de video com algum defeito? Não troquei a configuração em momento algum.

Editado por Katicate

Compartilhar este post


Link para o post
Compartilhar em outros sites

também to com um FX 6300 cara , e tava com mt problema com super aquecimento , a uns tempos vem melhorado , tenta o que fiz pra ver se funciona ae , baixa o '' speedfan '' tem tutoriais na net q ensina a usar , se nao achar fala cmg q ensino como usa , percebi com ele q mts vezes meu processador chegava a bater 75 - 80 graus e a velocidade do cooler nao ficava em 100% , nao sei porque tava rolando isso , e nao vi mts outros relatos parecidos com o meu , mais pode ser q seja algo do tipo com você , se quiser testar antes de comprar essas peças baixa o speed fan , e quando for jogar configura ele pra botar a velocidade da ventoinha do processador em 100% e ve se o problema continua acontecendo , se sim , acho q só trocando o cooler , ou pode ser fim da vida util do processador , mais tenta o speedfan antes , vai q ajuda ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja estão para ir automaticamente, porém mesmo vendo dentro do PC, estão muito lentos, o do processador, e os do gabinete.. Olhe como está a temperatura apenas com o YouTube e o Fórum aberto. Imgur

Estou até com medo de abrir algum jogo e queimar meu computador..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, sinto dizer, mas talvez seu processador tenha sido danificado, durante o período que usou o ventilador na frente do gabinete aberto pra resfriar, porque somente considerando o não desligamento/reinicialização automática do PC não monitorando a temperatura, pode ter deixado seu CPU rodando muito tempo em temps altas, pois temperatura acima de 60ºC começa a ser prejudicial para o silício do processador...

Sua ga-78lmt-s2 também é motivo de atenção ao usar com FX pois tem TDP de 95W somente. Você usa seu FX 6300 no clock base 3.5GHZ ou no Max Turbo (4.1GHz)?

 

Edit: Aliás, pelo jeito nunca ao menos trocou a pasta térmica do cooler, além de usar o cooler box, o que poderia ter resolvido o problema de temperatura desde o começo.

Editado por Marco Tanis

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marco Tanis Uso tudo normal, jamais toquei em nada do hardware, tudo está padrão como comprei, aliás comprei na loja ChipArt e me deram as recomendações de peças para montar.

Editado por Katicate

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Katicate Compra um Cooler (Hyper T4 deve segurar temp do seu FX e custa R$105) e uma pasta térmica, se não resolver...

 

Não esqueça de comparar as dimensões do Cooler e seu gabinete pra saber se caberá.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Katicate melhor comprar um cooler, mas não compre o Hyper T4 porque ele não monta certo no soquete AMD. Ele monta para cima, e o seu gabinete não tem grelha / exaustor em cima. Compre um TX3 ou Xigmatec Loki II. Esses coolers já vem com pasta térmica. O Liki II acho que vem com um sachê. De qualquer forma, é sempre bom ter um tubo de pasta em casa. Essa Z5 é legal.

 

O seu gabinete é bem estreito, então eu acho que não caberiam coolers como o Hyper 212X, Raijintek Themis e similares. Talvez caiba o Gammaxx S40, que vai ser muito mais silencioso do que o TX3 e o Loki II.

adicionado 1 minuto depois

 

Ah, você precisa ver as temperaturas com o AMD Overdrive, um programa da AMD. O resto desses programas indica a temperatura errada. Bug da AMD que ela ainda não concertou depois de meia década. O ADM Overdrive só indica a margem térmica (o quanto falta até o limite recomendável). Se estiver dentro da margem, está bom.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa  Okay, valeu! Pegarei Esse Cooler Master Hyper TX3 EVO junto da pasta térmica Z5. :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Katicate disse:

@Contiusa  Okay, valeu! Pegarei Esse Cooler Master Hyper TX3 EVO junto da pasta térmica Z5. :D

 

O Gammaxx S40 você teria que ver a altura do gabinete. Se bem que 143mm deve dar.

Editado por Contiusa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos por partes:
 

1. Identifique o que está aquecendo, (CPU ou GPU) em jogos, use o MSI AfterBurner pra motitorar tudo isso, ou o HWINFO para monitorar no windows, YouTube e etc.

2. Muito dificilmente a placa de vídeo está esquentando, até pelo modelo, as VGAs não costumam travar ou reiniciar o PC, elas reduzem a carga quando submetidas a altas temperaturas, teste isso, em full load em jogos, e provavelmente dando temperaturas por volta de 72 a 82ºC estamos dentro da normalidade. (chip GK104 aguenta mais de 90ºC), se tiver esquentando, é desmontar e limpar, trocar pasta e etc

3.Provavelmente o problema é na CPU, em idle no Windows espere temperaturas na casa dos 30 a 40ºC e em full load, espere na casa dos 70 a 80°C, pode testar issso com o HWInfo e compactando uma pasta imensa no winrar pra usar full load.

4.Caso observe temperaturas na casa dos 90°C, pode ser processador com cooler mal encaixado, ou mal instalado, ou pasta térmica seca, neste caso desmonte tudo, verifique, limpe, instale nova pasta e o cooler, também recomendo trocar o cooler box, meu i7 4770 com cooler box, batia fácil 90°C em full load e dava throttling reduzindo a carga, só resolvi depois de trocar o cpu cooler por um BigTyp Revo da TT, dissipador biteludo e fan monstro, derrubou pra 60ºC.

5. Como seu pc já tá com um bom tempo de uso, com um ventilador mandando pós pra dentro or quase 2 anos, uma boa limpeza e tirar os pózinho do meio das aletinhas de alumínio ajuda, aproveita e limpe os contatos da RAM, é bem normal entrar pó com o tempo ali e ficar resetando do nada, verifique a limpeza do gabinete e dos coolers dele tb.

Abraços

Editado por Thiago Vallotti

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×