Ir ao conteúdo
  • Cadastre-se
Igor Ribas

Problemas com packet loss

Recommended Posts

Olá pessoal.

Possuo um roteador da intelbras e navegando por diversos tópicos sobre como acabar com a perda de pacotes eu meio que deduzi que ela provém do meu roteador.
Quando conecto o modem direto ao computador, não tem perda, e quando estou usando o wi-fi e dou ping no meu roteador, o packet loss vem. 

Já alterei o MTU, DNS, canal e até tentei colocar IP fixo mas o problema não ta se resolvendo. Alguém poderia me ajudar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Igor Ribas Ola amigo, MTU é algo que você nunca deve mexer. É muito raro um caso de MTU, mas você pode testar da seguinte forma:

 

ping -f -l 1490 uol.com.br se aparecer a informação: O pacote precisa ser fragmentado, seu MTU esta incorreto. Caso receba resposta do ping, ele esta correto.

 

O MTU pode ser ajustado em diversos dispositvos, computador, roteador, modem.... então nem sempre você vai ajustar o MTU e vai funcionar. As vezes é melhor ajustar diretamente no computador através do Dr IP por exemplo.

 

Você também pode usar o comando tracert para saber onde o pacote se perde.

EX:

tracert uol.com.br

 

Mas acredito que seu problema é apenas o roteador mesmo.

 

Boa Sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×