Ir ao conteúdo
  • Cadastre-se
KwonJiyong

Essa temperatura é normal? Core i5 4590 alcançando 70ºC com Corsair H60

Recommended Posts

Galera recentemente fiz a compra de um watercooler (H60) porém como fui em quem instalei, to com medo de ter feito alguma besteira... A baixo é uma print da temperatura do PC parado, sem nada aberto... Apenas o google chrome... Quando eu jogo, a temperatura chega a 70º, isso é normal pra um computador refrigerado a WC?

 

9a6955c0f74f47eeb10fc9d7439445ae.png

 

Também vou deixar uma foto de como ele está instalado dentro do gabinete, caso saibam de alguma coisa me avisem por favor! Obrigado!

 

14625622_1111854685566993_895762616_o.jpg

14625656_1111855022233626_762225872_o.jpg

14686675_1111854705566991_2095614336_n.jpg

14725156_1111854672233661_924560093_o.jpg

 

 

Editado por Foxwalt
Especificar título.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN

 

O H60 é famoso por ter uma folga exagerada no backplate.. Olhe o meio do primeiro post desse tópico.

 

Dá uma olhada na instalação dele, pois pode ser isso..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN O cooler está soprando para o lado certo? Nessa posição, o ideal é que ele puxar o ar de fora para o radiador, pois se ele estiver puxando o ar de dentro do gabinete, estará "resfriando" com ar quente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Alex Temnyk disse:

Nessa posição, o ideal é que ele puxar o ar de fora para o radiador, pois se ele estiver puxando o ar de dentro do gabinete, estará "resfriando" com ar quente. 

Mas tá certo.. Ao contrário, o ar quente do radiador fica preso no gabinete...

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 horas atrás, RS Faria disse:

@hoNN

 

O H60 é famoso por ter uma folga exagerada no backplate.. Olhe o meio do primeiro post desse tópico.

 

Dá uma olhada na instalação dele, pois pode ser isso..

 É o caso é parecido com o meu, mas bem que ele podia ter postado como fez pra arrumar...

Editado por hoNN
Correção ortográfica
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN então, você podia inverter a posição do radiador e colocar as mangueiras para baixo. Pode ter ar no bloco. Mesmo que não tenha, se deixar assim uma hora pode dar ar / bolha no bloco. Inverter que eu falo e deixar como na foto abaixo - com as mangueiras na parte de baixo.

 

O bloco está plugado em um SYS-Fan e o fan está plugado no CPU-fan?

 

Sobre a gambiarra, eu fiquei na dúvida de postar ou não como se faz porque se a pessoa fizer sem necessidade pode danificar o soquete ou a armação do water cooler. 

 

Você tem que desinstalar o water cooler e ver se tem folga. Especialmente ver se a pasta térmica espalhou direito ou não. Se ficar como no teste que eu fiz, com a marca redonda, aí dá para ver que está com folga. Mas se a pasta espalhar e fizer aquela marca de carimbo com a CPU (como eu postei as fotos nos testes), não precisa de fazer a gambiarra.

 

Desinstale o bloco e tire uma foto da CPU e do bloco para a gente ver como está a pasta.

 

Mas antes de desinstalar o bloco, inverta a posição do radiador e confira se o bloco está no SYS-fan e o fan no CPU-fan. Também precisa ir no BIOS, em PC Health e deixar o SYS-fan do bloco no máximo. Geralmente é "turbo" ou "disable". É a última opção, a mais forte.

 

Se estiver tudo direito e continuar assim, você desinstalar o bloco e a pasta não estiver espalhada direito, indicando que não tem pressão na instalação, você precisa arrumar arruelas de plástico para deixar mais firme. Aí eu te explico.

 

 

 

 

H60_install.jpg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa O problema é o seguinte, não sei se da pra perceber pela foto mas se eu inverto o radiador, não consigo colocar minha vga... Acho que é porque minha placa é menor que as normais,

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN ah, é porque a sua placa-mãe é pequena e a VGA fica no primeiro slot PCI. Ela faz barulho de que tem bolha no bloco?

 

Caso contrário, só resta desinstalar o bloco para ver como está a pasta - se espalhou direito, se tem folga.

 

De der, poste uma foto para a gente de como a pasta espalhou dos dois lados (CPU, bloco).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Tava dando uma olhada, sou muito desprovido de conhecimento em relação a Hardware etc...

 

No momento to usando o slot "1" pra por minha VGA, mas posso ultilizar o "2"?

 

Tenho uma Asus Z97-M Plus BR e numa revisão aqui do CDH ta escrito "A ASUS Z97M-PLUS/BR vem com um slot PCI Express 3.0 x16, um slot PCI Express 2.0 x16 (que funciona na velocidade x4) e dois slots PCI."

imageview.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN se a bomba não estiver fazendo barulho, pode deixar assim mesmo. Mas não é o ideal.

 

Dependendo da placa de vídeo vai dar gargalo nesse PCI-e X4. Uma GTX 680 roda a 88%. É só fazer as contas (se a sua placa for mais fraca do que uma GTX 680) em sites como o AnanTech e PassMark. Não use CPU Boss.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Voltei dos mortos... No dia que fui tirar a foto do WC pra ver se a pasta termica tinha espalhado completamente ou não, eu tirei a foto e desmontei o WC pra colocar o cooler box novamente, até dar um  jeito no watercooler... Mas ai fiz a ********** de encaixar o processador errado e perdi a mobo... Agora to com uma Gigabyte b85m-d3ph.

 

Como eu disse lá no outro tópico, consegui arrumar mas mesmo assim vou deixar as prints aqui pra ajudar quem estiver com o mesmo problema...

 

Como resolvi: Utilizando o tópico de um amigo daqui da CDW, desmontei o WC e chacoalhei ele na tentativa de desentupir ou resolver qualquer outra coisa com a mangueira... Tópico do amigo @Leoni Murilo (http://forum.clubedohardware.com.br/topic/1194144-watercooler-corsair-h60-barulho-e-mal-funcionamento-como-resolvi/#comment-6563825)

 

Print do teste feito no Core Damage:14954399_1131195506966244_1867202386_o.png

 

Como o WC está montado no PC caso alguém tenha curiosidade:

 

14957976_1131200100299118_154677216_o.jpg

 

E como o WC ficava no processador (a falha no canto superior esquerdo eu consegui arrumar, ta cobrindo 100% da CPU):

 

14976222_1131201766965618_1105966148_o.jpg

 

14975870_1131201653632296_1020055194_o.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN eu respodi lá, mas eu já tinha avisado a você que o seu water cooler está montado errado. Você corre o risco sério de o ar voltar, até porque estava com ar, não é isso? Física não tem jeito, a bolha vai subir.

 

As mangueiras precisam ficar para baixo. Se não couber, você tem que frequentemente checar para ver se não está com ar (o que é meio chato).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Como tive que gastar pra repor uma placa-mãe nova, vou dar um tempinho pra juntar um dinheiro e pegar um gabinete novo... Ou inventar uma gambiarra, fazendo novos furos na parte de traz do gabinete uhahuahua

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Valeu mesmo pela atenção, tava até pensando em vender o H60 e pegar o Lucifer V2 que é o #1 do teu tópico, mas agora que consegui resolver nem passa pela cabeça! Sinceramente valeu pela atenção e todo apoio! :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Bom dia Contiusa, desculpa reviver o tópico, mas to com uma dúvida em saber se essa temperatura é normal...

Fiz uns furos no gabinete e consegui deixar o H60 na posição ideal (radiador com a parte das mangueiras pra baixo), não entupiu as mangueiras novamente (o que já é um grande avanço), mas só to aqui pra saber se as temperaturas estão nos padrões...

 

Idle:

 

1.png

 

Full load (Usando o Core Damage):

 

2.png

 

Desde já, obrigado pela atenção! :thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN qual é o seu processador? Está meio alto isso aí, mas não sei como é esse Core Damage. Tente rodar o AIDA64 apenas com CPU e FPU marcado. 10 minutos, não precisa passar disso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Tenho um i5 4590, vou fazer o teste e já mando as prints...

adicionado 21 minutos depois

@Contiusa Testes realizados, prints:

 

3.png

 

4.png

 

Edit: Agora que vi que tirei a print errada do HW Monitor, se não der pra tirar a conclusão pela segunda print eu re-faço o teste pra pegar a print correta.

Editado por hoNN

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN é, não está uma maravilha, mas você não deve chegar nisso aí no uso diário. Se o Vcore estiver batendo em 1.212V, está alto. Seu processador não deve precisar mais do que 1.1V. Se quiser, pesquise como setar o Vcore e teste manter em 1.0V ou 1.1V.

 

O core #1 está atípico, mais quente do que os do meio, mas vai dar trabalho checar se é da pasta, instalação ou do chip. Talvez seja do chip (tenho visto muito isso).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Olha a temperatura do PC comigo usando ele normalmente (Chrome, alguns programas e etc)...

 

1.png

 

E assim é a temperatura com o CS aberto... Sinceramente, to quase desistindo do H60.

 

2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@hoNN pois é, esse H60 é problemático (a Corsair tem um controle de qualidade muito ruim). Ele pode estar com folga no backplate, mas a questão que precisa saber ao certo, pois você pode colocar as arruelas e afundar a CPU.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×