Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
saulosms

Vpn em modo ponte ?

Recommended Posts

Olá, esse e meu primeiro post!

tenho uma MEGA duvida em relação a vpn, o que quero fazer e bem especifico ....

tenho um "determinado recurso", que se conecta a um ip em uma rede local mais ou menos assim "192.1681.136:4444", quando minha maquina liga ela procura esse ip e essa porta e se conecta ao serviço, ate ai tudo bem agora vamos a magica que quero fazer rs

quando instalo uma maquina virtual e seleciono modo ponte "bridget" a minha maquina fica com 2 ips locais -192.168.1.99- "maquina real"(host?) e - 192.168.1.36 - "maquina virtual"(guest?), isso pra mim funciona bem porém nao quero ficar instalando maquinas virtuais a todo momento para usar a rede local de algo como como "minha", sei que o que preciso e de uma vpn que nao ligue so uma maquina a outra e sim minha maquina inteira a rede local remotamente, por exemplo eu poder digitar "\\ip_da_minha_impressora" ou acessar por rdp uma 3° maquina passando o fluxo de dados da seguinte forma minha_rede>internet>maquina_com_vpn>recurso_pertencente_a_rede_local_a_vpn

preciso disso com muita urgência, quem puder me ajudar ficarei muito grato! Se possível ate uma generosa ajuda de custo já que preciso disso para meu projeto que esta super atrasado ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite rafael

desculpe, mas meu problema e bem confuso mesmo rs

bom achei um jeito de conectar mas nao consigo configurar, nao entendo muito de redes, vou tentar explicar melhor

 

tenho em meu trabalho uma intranet e somente 1 dos computatores dessa rede tem internet, quero fazer parte dessa intranet através dele podendo assim me conectar a todos os ips no prefixo 10.138.x.x ...

creio que o logmein hamachi em modo gateway funciona para o que eu quero, estou a testar ele em uma maquina virtual box rodando windows 7 ultimate 64bit porém quando ele monta a ponte entre as redes no teste, ele faz com que a internet da maquina virtual deixe de funcionar...

quando vou em redes ver o que aconteceu vejo o adaptador de ponte escrito "rede nao indentificada" e a internet so volta a funcionar se desligo a ponte, mas sem ela o modo gateway do hamachi nao funciona ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×