Ir ao conteúdo
  • Cadastre-se
Leandro Andrade

Desktop com diversos problemas distintos

Recommended Posts

Boa noite pessoal.

Tenho um computador de mais ou menos 5 anos de uso.

Bem simples, somente pra uso doméstico.

Acontece que ultimamente ele tem dado diversos problemas diferentes.

O primeiro que ocorreu foi com as memórias, onde eu descobri que com os 02 módulos de memória ele não funciona mais. No momento só utilizo 01. Testei os dois módulos em outro computador e nenhum problema aconteceu. 

O segundo problema que ele começou a apresentar foi em de não ligar, o computador não dava bip, simplesmente não funcionava, depois de fazer todos os testes que vocês possam imaginar, ele voltou.

O terceiro problema foi ele perder o MAC adress de um dia pro outro, sem ter ocorrido nenhum tipo de anomalia que pudesse causar isso, mas eu consegui fazer um pendrive de boot e tudo voltou ao normal.

O quarto e que eu não sei mais o que fazer é sobre o HD (eu acho). Exemplo: Eu utilizo o computador por uns 3 dias seguidos, ligando e desligando normalmente, no quarto dia o computador não liga! Ai eu tenho que abrir a CPU e simplesmente trocar a porta SATA que está sendo utilizada, e o computador sempre volta a funcionar.

Informações adicionais: Já resetei a placa-mãe inúmeras vezes, já formatei esse computador, mas nada resolve o meu problema.

 

O que poderia ser? Será que é minha MOBO?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provavelmente o problema é com sua placa-mãe, já tentou fazer uma limpeza? Outro fator que pode interferir é a fonte de alimentação, qual a marca/potência dela?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leandro Andrade Concordo com nosso amigo @Ítalo Bandeira olhando para sua placa-mãe se você não tem capacitores estufados. Já peguei inúmeros computadores com o mesmo sintoma que o seu, e era capacitores estufados da placa-mãe. Basta trocá-lo por um igual ou superior e volta a funcionar tudo certinho.

 

Boa Sorte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, bom dia.

 

Eu inspecionei para saber se havia algum capacitor estufado e nada, e também as condições de limpeza da placa estão boas.

Eis que de repente o computador travou umas 2 vezes a tela ficava com uns tons de verde, como se tivesse dando um erro de video. E ai começou a iniciar aparecendo a seguinte mensagem:
cmos setting is wrong
press f1 to setup 
f2 to run perfomance...
alguma coisa...

Pra iniciar o PC, por duas vezes eu entrei no setup e sai sem fazer nada e ele rodou, e numa vez eu pressionei o f2, ele não fez nada e rodou.

Ontem quando fui iniciar, ele não ligou mais. Solução: Abrir e mudar a porta SATA do HD e tudo voltou ao normal.

Já não tenho mais ideia do que possa estar acontecendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Leandro Andrade disse:

Pessoal, bom dia.

 

Eu inspecionei para saber se havia algum capacitor estufado e nada, e também as condições de limpeza da placa estão boas.

Eis que de repente o computador travou umas 2 vezes a tela ficava com uns tons de verde, como se tivesse dando um erro de video. E ai começou a iniciar aparecendo a seguinte mensagem:
cmos setting is wrong
press f1 to setup 
f2 to run perfomance...
alguma coisa...

Pra iniciar o PC, por duas vezes eu entrei no setup e sai sem fazer nada e ele rodou, e numa vez eu pressionei o f2, ele não fez nada e rodou.

Ontem quando fui iniciar, ele não ligou mais. Solução: Abrir e mudar a porta SATA do HD e tudo voltou ao normal.

Já não tenho mais ideia do que possa estar acontecendo.

 

Muito provavelmente é um defeito físico mesmo ... se estiver com dinheiro sobrando então cogite em comprar um novo kit (ou simplesmente comprar outra placa-mãe compatível com seu processador). Outra alternativa seria mandar para um técnico analisar e ver o que pode ser feito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então, eu tô achando que é a placa-mãe, porque os outros componentes estão bons.

Minha placa é uma Phitronics N68C-M, vocês sabem como eu posso descobrir alguma coisa semelhante?
Achei um único vendedor no mercado livre para essa placa (e o preço é bem caro R$ 200,00), os outros estão sempre esgotados, isso deve ser porque essa placa é velha.

No meu caso, como descrevi, não vale a pena comprar um computador novo...
Obs: Meu processador é um AMD Phenom (tm) II X4 820 2.8 GHz

Editado por Leandro Andrade

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, achei uma placa compatível que parece ser boa.
É a Gigabyte GA-78LMT-USB3. Já li uns reviews sobre ela... Mas com o socket AM3 do meu processador, é a melhor opção.

Será que vocês poderiam me ajudar em como fazer testes para certificar que o problema é a placa-mãe?

Afinal, não quero gastar dinheiro a toa.@Kikeitu e @Ítalo Bandeira 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, tem que ver isso aí ... pretende ficar com esse computador por quanto tempo? Se você REALMENTE está precisando da máquina (seja para trabalho ou diversão) e quer gastar pouca grana, no mínimo do mínimo, essa Gigabyte vai servir. Essa sua mobo atual é muito velha e com um chipset defasado para os padrões atuais, mais vale trocar por uma nova.

 

EDIT: Qual a marca da sua fonte mesmo?

Editado por Ítalo Bandeira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então,

 

O cara do TI de onde eu trabalho me aconselhou a atualizar a BIOS e até agora parece que resolveu.

Vou acompanhar.

 

Obs.: Não sei a marca da fonte, mas certamente é 'xing-ling'

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, bom dia.

 

O problema não acaba, meu computador voltou a travar, não ligar, e vários problemas distintos de de novo, entre eles o de a tela ficar de várias cores e também antes de iniciar aparecerem diversos "0" e "1" pela tela.

Ele funcionou muito bem por um tempo, quase 1 mês.

 

Minha fonte é de 230W, eu dei uma olhada.

 

Agora volta a tona de novo o meu pensamento de comprar outra placa-mãe...

 

O que você me recomendariam?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×