Ir ao conteúdo
  • Cadastre-se
Jhow27

Pc nao da sinal depois que coloquei placa de video

Recommended Posts

Eae pessoal beleza... Preciso de uma ajuda URGENTE... Formatei meu pc e td lindo... Até q achei uma placa de video e resolvi coloca-la(A pior coisa q fiz na minha vida... Mas para mim a placa ia pega normal caso a placa video nao funcionace)... Depois q coloquei ela no pc... O meu pc nao da mais sinal de video... Até sm a placa... Ja tentei resetar a bios, trocar a fonte, memoria ram... O QUE PODE SER...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a fonte que você usou? Qual placa de vídeo você tentou conectar na sua placa-mãe?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jhow27 Boa noite. Sempre que postar uma dúvida, por gentileza,

poste também a configuração completa do computador, isso facilita

bastante a quem quer ajuda-lo a solucionar o problema.

 

 

adcarvalho

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×