Ir ao conteúdo
  • Cadastre-se
GABhgo

Queda brusca de fps/desempenho

Recommended Posts

Montei essa máquina a aproximadamente 1 ano e 5 meses, até o começo do ano seu desempenho em jogos era excelente (350 FPS no ULTRA).

De uns tempos pra cá o desempenho começou a cair e os 350 viraram 60 no ultra.

Cheguei a formatar para ver se era algum malware mas nada, continuou. Limpo a máquina inteira a cada 3 meses e não demonstra nenhuma melhora.

Em geral, na minha opinião, considero a máquina em si excelente, mas não sei mais o que fazer para recuperar o seu desempenho.

Falta de drivers? Algum programa? Limpeza?

 

Especificações:

 

Processador I5-4690K 3.50GHz

Placa de vídeo GEFORCE GTX 970

Placa-mãe H97M-GAMING 3

RAM HyperX 8GB

HD 1TB 

Fonte Corsair CX750M

 

Editado por GABhgo

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta por windows server 2016 aí pra ver como fica ele mais levezinho e estavel q windows 10 pode resolver seus problemas, mas se for problema de temperaturas altas cpu gpu ae nao tem milagre precisa dar jeito de esfriar seu hardware pra manter bons fps

Editado por xmauro

Compartilhar este post


Link para o post
Compartilhar em outros sites
55 minutos atrás, xmauro disse:

tenta por windows server 2016 aí pra ver como fica ele mais levezinho e estavel q windows 10 pode resolver seus problemas, mas se for problema de temperaturas altas cpu gpu ae nao tem milagre precisa dar jeito de esfriar seu hardware pra manter bons fps

  1. windows server 2016? desconheço
  2. a temperatura fica normal, não passa de 50%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se está a 60 fps cravado provavelmente é por causa do vsync, de qualquer forma, se sei monitor for 60 hz não tem por que ter mais fps que isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
29 minutos atrás, Zucchini disse:

Se está a 60 fps cravado provavelmente é por causa do vsync, de qualquer forma, se sei monitor for 60 hz não tem por que ter mais fps que isso.

Até dei uma pesquisada aqui pra ver se o vsync já estava desligado e acontece que não estava, desativei mas continua o mesmo fps.

Se fosse travado em 60 era pra ser desde os primeiros dias do computador, no caso não foi o que aconteceu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

As vezes o vsync pode estar ativado no próprio jogo ou pelo driver da placa de vídeo, geralmente quando você "otimiza" o jogo pelo driver da placa ele ativa o vsync, além disso, só para maior clareza de qual jogo estamos falando?

 

Porém repito, se seu monitor é 60 hz não tem por que ter mais fps que isso.

Editado por Zucchini

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Zucchini disse:

As vezes o vsync pode estar ativado no próprio jogo ou pelo driver da placa de vídeo, geralmente quando você "otimiza" o jogo pelo driver da placa ele ativa o vsync, além disso, só para maior clareza de qual jogo estamos falando?

 

Porém repito, se seu monitor é 60 hz não tem por que ter mais fps que isso.

Eu vi no jogo e na placa de vídeo, ambos desligados.

Usei o exemplo do League of Legends, 350 fps no começo e agora 60

tenho outros tambem, GTA V 150fps no ultra e agora 30

Tera fica nos 30~40 (já em configurações baixas)

CSGO 30 (já em configurações baixas)

ARK 20 (já em configurações baixas)

 

Em resposta ao monitor, pelo que eu estava vendo nas especificações do mesmo eu vi que ele realmente é 60 Hz.

Mas acredito eu que se fosse por isso já haveria de estar com FPS baixo logo quando eu liguei a máquina pela primeira vez, não depois de um ano, certo?

e5019b65fb784cd4bee213910f74223c.png

Editado por Zucchini
Ajustar o texto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tentou mexer em OC nesse processador? Qual a temperatura máxima que o processador chega durante os jogos? E GTA V no ultra nunca chegaria a 150 fps. https://www.techpowerup.com/reviews/NVIDIA/GeForce_GTX_1060/17.html

 

A frequência do monitor não limita a quantidade de fps produzida pelo computador, porém limita a quantidade de fps mostrada pelo monitor em si. Por isso que um monitor de 144 hz é mais fluido do que um de 60 hz, por que um de 144 consegue mostrar 144 quadros por segundo enquanto um de 60 hz mostra apenas 60.

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, Zucchini disse:

Você tentou mexer em OC nesse processador? Qual a temperatura máxima que o processador chega durante os jogos? E GTA V no ultra nunca chegaria a 150 fps. https://www.techpowerup.com/reviews/NVIDIA/GeForce_GTX_1060/17.html

 

A frequência do monitor não limita a quantidade de fps produzida pelo computador, porém limita a quantidade de fps mostrada pelo monitor em si. Por isso que um monitor de 144 hz é mais fluido do que um de 60 hz, por que um de 144 consegue mostrar 144 quadros por segundo enquanto um de 60 hz mostra apenas 60.

Durante o jogo em si o GTA rodava 150 em lugares calmos, agora em movimento, cenas de tiro etc rodava com 70

Ja tentei fazer OC (seguro) pra ver se aumentava mas não, nada, continuou o mesmo.

Em questão ao monitor eu entendo, mas eu conseguiria identificar a diferença se fosse ele, porque antes rodava bem mais liso do que agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, eu sei que não é o monitor, a questão do monitor é que apenas não faz diferença se está rodando a 60 ou 200, ele só mostra 60.

 

Volte a configuração da sua BIOS para o padrão de fabrica, ela não é indicada para fazer OC, apenas as Z97 são, pode ser que alguma configuração que você mexeu tenha causado isso. Qual o pico de temperatura durante os jogos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como voltar para padrão de fábrica? 

A temperatura não fica muito alta, fica entre 30~50% estourando 60%

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, GABhgo disse:

Como voltar para padrão de fábrica? 

Minha placa-mãe é igual a sua, mas to com maior preguiça de reiniciar o PC para poder procurar, vai mexendo ai que você acha. k

 

3 minutos atrás, GABhgo disse:

A temperatura não fica muito alta, fica entre 30~50% estourando 60%

Porcentagem não é temperatura, temperatura é em graus celsius.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 minutos atrás, Zucchini disse:

Minha placa-mãe é igual a sua, mas to com maior preguiça de reiniciar o PC para poder procurar, vai mexendo ai que você acha. k

Vou procurar aqui sim, mas eu vou perder algo? Sou leigo nesses assuntos

 

11 minutos atrás, Zucchini disse:

Porcentagem não é temperatura, temperatura é em graus celsius.

Fica em torno de 29ºC e 35°C

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não perde nada. E seu processador só fica nessa temperatura se seu quarto estiver a 10~15ºC.

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Zucchini disse:

Não perde nada. E seu processador só fica nessa temperatura se seu quarto estiver a 10~15ºC.

Vou terminar um trabalho e já vejo esse negócio da BIOS.

Em geral a temperatura está boa tambem, certo?

Minha RAM também, não apresenta nenhum problema e esta baixa (o uso)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa temperatura pra mim está errada, qual o programa você está usando pra monitorar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Zucchini disse:

Essa temperatura pra mim está errada, qual o programa você está usando pra monitorar?

MSI Afterburner

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Zucchini disse:

31ºC de acordo com esse.

 

5 horas atrás, Zucchini disse:

Volte a configuração da sua BIOS para o padrão de fabrica

Voltei e continua a mesma coisa /:

Já estou ficando sem esperanças, sera que eu tenho que trocar o HD? RAM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém? :/
 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Foi mal pelo esquecimento, durante o jogo tira um print do HWiNFO64, as informações que eu preciso são as marcadas.

dfgxfb.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resultados durante o jogo MU Legends

 

resultados.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, muito estranho, teu processador está batendo 100% e sua placa de vídeo 14%. Vê se tem alguma coisa em segundo plano puxando o processador.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu faço isso? 

:oops:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abre o gerenciador de tarefas e organiza pelo consumo de cpu em ordem decrescente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×