Ir ao conteúdo
  • Cadastre-se
Lucas Matheus Pereira

Computador não liga com placa de vídeo conectada

Recommended Posts

Semana passada meu amigo emprestou uma placa de vídeo para mim testar "XFX R7700 SERIES", certo até ai tudo bem. Conectei, joguei bastante durante 1 semana. Só que ontem quando fui tentar ligar o computador não tive exito, após a retirada da placa de vídeo o computador ligou normalmente. Quando eu conecto a placa de vídeo novamente ele não liga. Mais como eu havia dito 1 semana antes usei a placa de vídeo normalmente e só agora veio aparecer esse problema.

- i3 3210 

- ASUS H61M-A/BR

- HyperX 1x8GB 1866Mhz

- HD's : x1 1000TB - x1 500GB
- Fonte EVGA 500W 80 Plus White

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa estabilizador ou no-break ou liga o pc direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em nenhum momento você JURA que não usou o estabilizador com a placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×