Ir ao conteúdo
  • Cadastre-se
Luis Guilherme Cordeiro

Bios não reconhece pente de 8gb

Recommended Posts

Boa tarde. Estou com o seguinte problema:

 

Tenho um X555LF-bra-XX184T da Asus de 6gb de ram e um Intel Core i5. No site da Asus (e outros sites de análise) falam que a memória pode ser expansível até 10gb, sabendo disso comprei um pente de 8gb Vegeance da Corsair. Tive o cuidado de olhar a frequência (1600mhz) e a latência da memória (10-10-10-27)  para evitar a fadiga depois, porém mesmo assim meu computador não reconhece este novo pente. Já atualizei a bios (versão 601), já testei em outro notebook e funciona normalmente, já testei no Ubuntu 16.04 e este também não reconhece a memória. Mas ao abrir alguns programas, estes apresentam como se a memória estivesse lá (como vocês podem ver na imagem).

 

Não sei mais o que fazer

.-.

 

Capture.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luis Guilherme Cordeiro

Já tentou alterar msconfig ?

 

Clica windows + R (executar) digita "msconfig" e de enter, na aba "inicialização do sistema" clique em "opções avançadas"  marque a caixa "memoria máxima" e digite o valor máximo que é pra ter e de OK em tudo e reinicie a maquina (caso esteja marcada já opção desmarque ela) e vê se muda algo, caso não volte como estava antes.

Editado por leklek01

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×