Ir ao conteúdo
  • Cadastre-se
Welinton Ferreira

Pc desligando quando forço a placa de vídeo

Recommended Posts

Olá pessoal, é o seguinte, quando tô usando o PC se abrir nada pesado ele funciona normalmente, mas quando tento abrir um jogo ou o After Effects por exemplo fico sem vídeo, a placa de vídeo desliga e o PC desliga logo em seguida. Já testei o PC sem a placa e não acontece o desligamento, então suponho que seja problema na placa de vídeo, porém não sei o que é, tampouco como resolver.

 

Configurações:

Processador Intel Core i3 4170

placa-mãe Z97 G45 GAMING MSI

Placa de vídeo Nvidia Zotac GT610 1GB

Fonte Corsair CX600

Memória RAM 4GB + 2GB

Windows 7 Ultimate

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Welinton Ferreira

 

Pode ser algum defeito nela, já que sem ela, isso não ocorre..

 

O vídeo integrado da CPU e essa VGA aí, tem o mesmo nível de desempenho.. Pode deixar ela de lado, se quiser...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria

Tô tentando resolver porque a placa de vídeo me tirava do aperto no After Effects e no Premiere, mas tô desistindo já...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você está usando estabilizador ou no-break?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dinossauro Baiano Utilizo um estabilizador BMI de 500W.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente ligar o pc direto na tomada e veja se o problema persiste

adicionado 0 minutos depois

Use um filtro de linha ou ligue direto na tomada

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dinossauro Baiano Está do mesmo jeito, continua desligando, só não entendi porque fazer isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu estabilizador pode ter estragado sua fonte com o tempo de uso.

A primeira coisa a se testar é uma nova fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dinossauro Baiano Já testei 2 fontes, a que eu tô agora, Corsair CX600, é nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, RS Faria disse:

O vídeo integrado da CPU e essa VGA aí, tem o mesmo nível de desempenho.. Pode deixar ela de lado, se quiser...

Isso que o Faria falou tá certo, com uma placa dessa nem tem que se preocupar muito.

 

Nem sei porque você tem uma CX 600 nessa configuração

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×