Ir ao conteúdo
  • Cadastre-se
EvandroWAR

Lag em jogos como warface, pode ser minha fonte?

Recommended Posts

Olá pessoal. Tenho um pc core i3 2130, com 6 gb de ram , placa de video 9500gt 512mb ddr2, com uma fonte genérica. Quando vou jogar o meu warface (que não é um jogo pesado) ta dando muito lag e algumas travadinhas. O que pode ser? Sera que é minha fonte que não ta alimentando que chega minha placa?
Ajuda ai galera, obrigado!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, EvandroWAR disse:

Olá pessoal. Tenho um pc core i3 2130, com 6 gb de ram , placa de video 9500gt 512mb ddr2, com uma fonte genérica. Quando vou jogar o meu warface (que não é um jogo pesado) ta dando muito lag e algumas travadinhas. O que pode ser? Sera que é minha fonte que não ta alimentando que chega minha placa?
Ajuda ai galera, obrigado!!!

De fonte porcaria esperamos qualquer coisa. Se ligar ela em estabilizador então...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EvandroWAR Seja bem vindo ao fórum Clube do Hardware

 

Sua configuração é meio básica para esse jogo, minha configuração consegue rodar ele normalmente, mas tem dias que esta impossível, provavel que seja problema do jogo, já que consigo rodar BF4

 

Antigamente eu tinha um FX6300 + GT 9500, e tinha uma fonte generica de 500W, a fonte estava atrapalhando no Warface mesmo, as vezes até desligava o computador, recomendo troca-la, mas não sei se o jogo rodará melhor...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Jasiel disse:

@EvandroWAR Seja bem vindo ao fórum Clube do Hardware

 

Sua configuração é meio básica para esse jogo, minha configuração consegue rodar ele normalmente, mas tem dias que esta impossível, provavel que seja problema do jogo, já que consigo rodar BF4

 

Antigamente eu tinha um FX6300 + GT 9500, e a fonte estava atrapalhando no Warface mesmo, as vezes até desligava o computador, recomendo troca-la, mas não sei se o jogo rodará melhor...

Cara nunca chegou desligar ou dar tela azul.Único problema é o lag, na hora do jogo. Já desinstalei e instalei o jogo e todos os drivers de video e nada adiantou. Vou comprar uma fonte de 500w pelo menos, e substituir o meu no-break velho por um filtro de rede e ver no que da!!! Valeu. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@EvandroWAR Bem possível ser problema do jogo mesmo, as vezes o meu está impossível de jogar, com muitas travadas...

 

Sobre a fonte, uma de 400w de qualidade aguenta tranquilamente sua configuração ( XFX, Corsair, PCYes ).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Boa tarde

 

Como diz o colega ai acima, pode não resolver trocar a fonte ( porém eu recomendo fortemente que você faça isso ).

Existem jogos muito mal otimizados, por isso até mesmo em maquinas top... por conta da má otimização do jogo

podem ocorrer travamentos !

 

Espero ter ajudado, ótima tarde colega :)

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×