Ir ao conteúdo
  • Cadastre-se
Jackson Mayson

Problema placa de vídeo gtx 960

Recommended Posts

Boa noite galera, estou com o seguinte probleminha,

 

Quando eu ligo o meu PC, a placa de vídeo começa a rodar e depois de alguns segundos ela pára, todos os outros componentes permanecem ligados e a placa de vídeo pára depois de alguns segundos. O PC funciona normalmente quando eu removo a placa de vídeo e  conecto o HDMI na Onboard. A minha dúvida é, se essa placa de vídeo está com defeito ou não, porque se ela estiver eu posso troca-lá, pois está na garantia. Eu já realizei alguns procedimentos como atualização de BIOS, trocar o cabo da fonte, ligar a fonte em uma outra tomada, mas o problema ainda persiste. Será que alguém tem alguma ideia do que possa ser? 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, algumas placas atuais usam uma tecnologia que só as faz ligar o(os) fan(s) quando ela é forçada. Tente jogar com ela e veja se o Fan liga.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não consigo nem inicializar o computador com ela, ela pára antes do computador iniciar, tipo uns 10 segundos depois de ligá-lo. Mas valeu a sugestão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×