Ir ao conteúdo
  • Cadastre-se
itallosantos

Fan da placa parou de funcionar

Recommended Posts

Bom pessoal, minha placa de vídeo ZOTAC GTX 960 parou de funcionar 1 dos 2 coolers, estou querendo adaptar um outro cooler nele para voltar a funcionar o sistema de resfriamento, vocês conhecem um cooler adaptável para esta placa de vídeo??

 

Grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os dois coolers não ficam ligados o tempo todo, só quando chega a uma temperatura alta

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes de você perceber esse problema, você viu alguma vez o outro cooler rodar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim, rodava normalmente, depois começou a rodar e parar rodar e parar, ai parou de vez, limpei, passei grafite, e nada funcionou, ai decidi adaptar 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, itallosantos disse:

sim, rodava normalmente, depois começou a rodar e parar rodar e parar, ai parou de vez, limpei, passei grafite, e nada funcionou, ai decidi adaptar 1

Usou graxa branca?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Grafite, graxa branca... essas coisas não são pra fans de gpu, tem só que lubrificar com um WD-40 e pronto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×