Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
claudio maito

Placa de video passando dos padrões de fabrica,

Recommended Posts

É o seguinte tudo começou depois que eu formatei meu pc ate ai tudo bem instalei tudo certinho ta dae fui jogar um pouco e eu vi que o jogo estava com uma grande queda de fps então eu abri o gpu-z e vi que a minha placa estava com o core clock a 1332mhz sendo que o normal e 1176mhz e o fan speed estava a 60% e o normal era 40% e a temperatura variava entre 50 a 60 que nao era estão comum aqui onde eu moro porque aqui e bem frio continuando o que eu fiz foi desinstalar os drivers da placa de video e reinstalar mas mesmo assim continuo tentei baixar o driver avulso so instalando o driver de video e tal deixando desatualizado e os jogos voltaram a rodar sem laga mas a placa continua como se tivesse feito um "overclock".

 

Minhas configurações

 

placa-mãe POS EIH61CE

Fonte CX 500W

Placa de video gtx 750 TI 2gb 128 bits

memoria ram hyperx fury 8gb/4gb kingston 

Processador core i3 2120 3.3ghz

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passa fabricante e modelo exato da placa para termos uma ideia melhor do que está acontecendo.

 

O clock não parece ser completamente anormal. Se não me engano o padrão da 750 ti é 1020MHz, então a sua placa já é uma superclocked. Provavelmente é uma EVGA de 1176MHz base clock e 1255MHz boost clock, não?

Você está entrando no boost clock ao jogar, e essas placas costumam entregar um boost clock igual ou superior ao prometido. (fonte) Se a temperatura não passa disso e o clock não está oscilando ela está estável. A única coisa esquisita é o lag—quer dizer que o jogo está exigindo mais do seu computador nesses momentos (ou não ativaria o boost). É uma pergunta estranha, mas como está o uso do resto dos componentes nessa hora? CPU, RAM, disco?

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim minha placa é a versão superclocked de fabrica mesmo é Placa de Vídeo VGA EVGA GeForce GTX 750 Ti 2GB DDR5 128 bits,e os componentes quando eu jogo estão normais a unica coisa que alterou foi a placa mesmo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito As versões SC da EVGA tem Boost Clock padrão de 1255MHz, 1176MHz é o Base Clock. Se a sua está em 1332MHz, provavelmente você alterou alguma coisa no clock dela, ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao eu nao alterei como eu havia dito no post quando eu formatei o pc a placa deu esse "overclock"

Editado por claudio maito

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu não vejo problemas em estar nesses clocks, e a temperatura também está super normal, estando abaixo de 80ºC está OK, e se você não recebeu nenhum erro, não tem porque se preocupar.

Editado por GuilhermeGB

Compartilhar este post


Link para o post
Compartilhar em outros sites

mas o que mais me preocupa mesmo sao os drivers porque se eu instalo qualquer driver novo da nvidia os jogos dão lag

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito Que jogos está tentando jogar? E qual o desempenho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, eu vi que é um jogo bem leve, inclusive sua placa está dentro dos requisitos recomendados. Faça o seguinte: instale o MSI Afterburner no seu PC para monitor como seu PC está trabalhando durante o jogo, tire um print e poste aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pronto tirei assim mesmo porque nao sei configurar o programa

Sem título.png

adicionado 17 minutos depois
16 minutos atrás, claudio maito disse:

pronto tirei assim mesmo porque nao sei configurar o programa e como pode ver ela passa do normal dela sozinha

Sem título.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu queria um print com essas informações:

 

GTA5 2015-12-15 18-57-30-43.png

 

Procure um tutorial na internet, se tiver dúvidas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito Não apareceu os FPS do jogo, a quantos FPS estava rodando? Mas eu vejo que seu processador está atingindo uma temperatura alta, está chegando a 70ºC, é bom mantê-lo abaixo de 70ºC, provavelmente ele deve esquentar bem mais com o tempo, e altas temperaturas fazem o processador perder desempenho, assim dando quedas bruscas de FPS. Jogue um pouco e fique de olho nas temperaturas, se possível.

Compartilhar este post


Link para o post
Compartilhar em outros sites

o fps tava rodando entre 60 a 70 e o caso da temperatura fica sempre proximo a isso quando estou em jogo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito Em que configuração gráfica está jogando?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito Não adianta reduzir gráficos, sua placa de vídeo está trabalhando com metade de sua capacidade, aumente o gráfico até ver sua placa de vídeo trabalhando a 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ok

 

adicionado 15 minutos depois

as prints estão dando erro pra enviar

adicionado 16 minutos depois

o processador chegou a bater 87 graus aqui ta meio quente hj tb e a tampa da cpu ta fechada

Editado por claudio maito

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito

 

Use o imgur.. Nem precisa de cadastro..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito Aí está a causa do seu problema de desempenho, como eu desconfiava. Os Core i3 2ª geração são muito esquentados, de um jeito de esfriar ele limpando o PC, trocando a pasta térmica, ou algo assim, ou troque-o de uma vez por um Core i5. Se não resolver o problema de temperatura, vai continuar perdendo desempenho.

Compartilhar este post


Link para o post
Compartilhar em outros sites

antes nao tinha esse problema com o pc nao e eu ja tinha limpado o pc mês passado mas eu ja decidi e vou comprar um pc novo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas você trocou a pasta térmica do processador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@claudio maito eu ia perguntar o mesmo que o @GuilhermeGB

veja se é o caso

@GuilhermeGB parabéns pelos 10.000 posts kkk

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Opa, kkk valeu

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×