Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Cleyton Dos Santos Rosa

R9 280x com frenquencia baixa e surgimento de artefatos

Recommended Posts

Fiz uma pequena manutenção na minha placa de video Vapor-X R9 280X limpando a poeira trocando pasta térmica e tal (Akasa 455)

depois disso toda vez que ligo meu pc começa a surgir artefatos na tela inteira quando abro algum jogo

notei que a placa de video inicia em uma frequência baixa no clock de memoria toda vez estou tendo que ir no catalyst e redefinir pro padrão de fabrica e isso fez os artefatos sumirem completamente!

 

porque minha placa de video passou a iniciar em frequência baixa toda vez que ligo o pc? ela esta morrendo? :o

 

Config, GA-990FXA-UD5 R5 , FX 8350, 8gb hyper x , Vapor-X R9 280X sapphire, HD 1tb seagate, SSD 128gb , Fonte corsair CX750M

Editado por Cleyton Dos Santos Rosa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hmm... ti dizer que essa Akasa 455 conduz eletricidade, uma vez eu comecei a usar Arctic Silver 5 (que também conduz eletricidade) numa GTX470 e depois disso ela começou a dar artefato na tela porém no começo só quando atingia bastante load, não sei se foi por causa da pasta pois a vga já tinha algum tempo de estrada mas pra vga não se deve usar pasta que conduz eletricidade. Se sua vga começar a dar artefato em load também e após isso começar a reiniciar aí é só fazer o funeral.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 horas atrás, Marco Tanis disse:

Hmm... ti dizer que essa Akasa 455 conduz eletricidade, uma vez eu comecei a usar Arctic Silver 5 (que também conduz eletricidade) numa GTX470 e depois disso ela começou a dar artefato na tela porém no começo só quando atingia bastante load, não sei se foi por causa da pasta pois a vga já tinha algum tempo de estrada mas pra vga não se deve usar pasta que conduz eletricidade. Se sua vga começar a dar artefato em load também e após isso começar a reiniciar aí é só fazer o funeral.

 

 

Então, ela so começou a dar artefato depois dessa limpeza que fiz  e eu uso essa akasa faz tempo e nunca tinha dado problema.

E também só da artefato quando ligo o pc e a frequencia de clock de memoria esta abaixo do normal então eu redefino os padrões de fabrica no painel da placa e o problema acaba completamente!

 

eu só queria entender porque isso acontece, a placa inicia em frequencia baixa do padrão toda vez que inicio o pc

Editado por Cleyton Dos Santos Rosa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×