Ir ao conteúdo
  • Cadastre-se
Faeevil

Flash na GTX 1060 e qual processador comprar?

Recommended Posts

Ola pessoal estou com umas dúvidas e queria saber se alguém pode me ajudar.

 

  • 1ª: Pode não ser nada, mas mesmo assim estou preocupado, há pouco mais de 1 mês compre uma GTX 1060 6Gb G1 Gaming na kabum, ela chegou em perfeito estado, ligou direito, funciona até hj perfeitamente, temps abaixo de 70º em dias quentes mas tem um "Flash" tipo de câmera que fica no PCB em cima do conector de 8 pinos que fica piscando lentamente, isso desde que comprei a placa. Tenho um amigo que tem essa placa, exatamente o mesmo modelo, ele comprou alguns dias dps de mim e a dele não tem isso, olhei uns videos na internet e n tem isso na de ninguém.

Eis a minha dúvida, isso é algum problema sério? É algo que vai danificá-la a curto ou longo prazo? Ou pode ser só algo estético faltando? A placa está funcionando perfeitamente, mas ainda tenho essa pulga atrás da orelha, e meu medo é mandar pra troca e ficar vários dias sem ela ou chegar outra com algum problema, slá.

 

  • 2ª: Meu processador (FX 6300 3.5Ghz) é de entrada e pra piorar minha MOBO (M5A78LM LX/BR) mal aceita ele travado em 3.5, ou seja, nem overclock posso fazer, e tenho perdido desempenho em muitos jogos, principalmente os que usam bastante CPU, como GTA V, ARK (50fps no Epic/High com view média. Com oscilações que chegam a cair de 25 e em Single cai com mais frequencia), Minecraft (25~40fps com 100 mods, sem Shaders, por ser um jogo que quase n usa VGA o desempenho fica quase todo na CPU). 

Dei uma olhada em uns Core i5 e fiquei entre esses (não incluí nenhum skylake pois minhas memórias são DDR3 e não pretendo trocá-las)

 

i5 4460 (R$ 690)

i5 4590 (R$ 750~850)

i5 4690k (R$ 999)

E a MOBO seria a Gigabyte H97M (R$ 450)

 

Qual seria a melhor para jogar esses jogos? Principalmente os que usam mais CPU?

 

Agradeço desde já.

 

Meu Setup:

 

VGA: GTX 1060 6GB

CPU: FX 6300 3..5 Ghz

MOBO: M5A78LM LX/BR

RAM: HXF 8GB 1866(1600) DDR3

Fonte: Corsair CX500w 80 Bronze

Armazenamento: 1TB Seagate 7200rpm 64mb + 500GB Seagate 5400rpm 16mb

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, revivi minha conta aqui pra tentar te ajudar. Com relação a 1060 não seria esse flash que você diz o conjunto de LED RGB da placa? Pelo que sei essas G1 gaming tem um led que você pode configurar pra trocar de cor ou ficar piscando conforme você queira, a do seu amigo pode ter vindo configurado diferente da sua de fabrica. Vale a pena ler o manual. Com relação ao processador pra 1060 o i5 4590 ja deve tirar o máximo da performance dela e não ter gargalos, você que está vindo de um FX vai notar um grande ganho de performance. Espero ter ajuda, comenta ai depois se é a questão do led mesmo. Abraço!  

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 minutos atrás, Faeevil disse:
  • 1ª: Pode não ser nada, mas mesmo assim estou preocupado, há pouco mais de 1 mês compre uma GTX 1060 6Gb G1 Gaming na kabum, ela chegou em perfeito estado, ligou direito, funciona até hj perfeitamente, temps abaixo de 70º em dias quentes mas tem um "Flash" tipo de câmera que fica no PCB em cima do conector de 8 pinos que fica piscando lentamente, isso desde que comprei a placa. Tenho um amigo que tem essa placa, exatamente o mesmo modelo, ele comprou alguns dias dps de mim e a dele não tem isso, olhei uns videos na internet e n tem isso na de ninguém.

Eis a minha dúvida, isso é algum problema sério? É algo que vai danificá-la a curto ou longo prazo? Ou pode ser só algo estético faltando? A placa está funcionando perfeitamente, mas ainda tenho essa pulga atrás da orelha, e meu medo é mandar pra troca e ficar vários dias sem ela ou chegar outra com algum problema, slá.

Ah... filme ai com o celular para a gente ver que raios que é esse negócio...

25 minutos atrás, Faeevil disse:
  • 2ª: Meu processador (FX 6300 3.5Ghz) é de entrada e pra piorar minha MOBO (M5A78LM LX/BR) mal aceita ele travado em 3.5, ou seja, nem overclock posso fazer, e tenho perdido desempenho em muitos jogos, principalmente os que usam bastante CPU, como GTA V, ARK (50fps no Epic/High com view média. Com oscilações que chegam a cair de 25 e em Single cai com mais frequencia), Minecraft (25~40fps com 100 mods, sem Shaders, por ser um jogo que quase n usa VGA o desempenho fica quase todo na CPU). 

Dei uma olhada em uns Core i5 e fiquei entre esses (não incluí nenhum skylake pois minhas memórias são DDR3 e não pretendo trocá-las)

 

i5 4460 (R$ 690)

i5 4590 (R$ 750~850)

i5 4690k (R$ 999)

E a MOBO seria a Gigabyte H97M (R$ 450)

 

Qual seria a melhor para jogar esses jogos? Principalmente os que usam mais CPU?

Esse 4460 tá caro, acabei de olhar o preço dele e está por 550 R$. O 4570 está por 600, e o resto eu não olhei.

 

De qualquer forma, vale mais a pena comprar um i5 6x00 (aproveite as promos da BF!) com mobo H110 e um pente de 8gb DDR4. Eu sei que você disse não querer trocar a RAM, mas vale mais a pena já aproveitar e trocar também, é pouca coisa de diferença... aliás, fica dentro desse orçamento ai. É fácil revender seu pente antigo, ou quem sabe até remontar o PC.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
27 minutos atrás, Imakuni disse:

Ah... filme ai com o celular para a gente ver que raios que é esse negócio...

Esse 4460 tá caro, acabei de olhar o preço dele e está por 550 R$. O 4570 está por 600, e o resto eu não olhei.

 

De qualquer forma, vale mais a pena comprar um i5 6x00 (aproveite as promos da BF!) com mobo H110 e um pente de 8gb DDR4. Eu sei que você disse não querer trocar a RAM, mas vale mais a pena já aproveitar e trocar também, é pouca coisa de diferença... aliás, fica dentro desse orçamento ai. É fácil revender seu pente antigo, ou quem sabe até remontar o PC.

Concordo com a opinião do amigo acima, 8Gb DDR4 da Corsair paguei 204 na semana passada, já que você vai trocar mb e processador já pega tudo no padrão novo porque vai te facilitar um futuro upgrade. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obg pela ajuda, eu to no trabalho agr mas quando chegar em casa eu tiro as fotos.

Não é o LED da GPU n, eu já baixei o programa, mudei as cores e tal, é um "flash" branco q fica piscando mesmo se eu desligar o LED.

Onde você viu esse 4570 por 600? Ele vale a pena.

Sobre a questão do skylake, na vdd eu pretendia botar mais RAM e ficar com 16gb por causa de alguns jogos (como o ARK) que consomem muita RAM, e o skylake ta meio salgado ainda em alguns casos, mas se puderem me indicar um skylake que me dê um desempenho considerável em relação à esses e com um preço legal talvez eu considere mesmo, até porque minhas memórias são praticamente novas, tenho há uns 6 meses.

Eu não quero gastar mais de 1500 nesse UP (na vdd isso seria acima do meu orçamento atual). E estava contando com o BF, mas pelo visto vai ser B Fraude mesmo, o 4690k tava R$999 até ontem, hj já subiu pra R$1300, ou seja, provavelmente vão abaixar no BF pra R$999 ou 1100 e dizer q é promoção...

 

-------- EDIT --------

 

Eu acabei de achar um i5 6400 na kabum por R$746,90 vale a pena? Se sim, qual mobo seria um bom custo/benefício para extrair todo o desempenho dele e talvez até um up futuro? 

Tb tem um i5 6600 (sem k) por 870, vale mais que o 6400 pelo custo/benefício?

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Faeevil disse:

Onde você viu esse 4570 por 600? Ele vale a pena.

http://produto.mercadolivre.com.br/MLB-796030005-processador-intel-core-i5-4570-lga-1150-32-ghz-_JM

http://produto.mercadolivre.com.br/MLB-801987079-processador-intel-core-i5-4570-lga-1150-6mb-32-a-360-ghz-_JM

 

Pode escolher o que chegar mais rápido.

33 minutos atrás, Faeevil disse:

Eu acabei de achar um i5 6400 na kabum por R$746,90 vale a pena? Se sim, qual mobo seria um bom custo/benefício para extrair todo o desempenho dele e talvez até um up futuro?

Ainda tá caro, ele já esteve em promo por 650 R$ algumas semanas atrás. Fique de olho na BF que você consegue pegar esse i5 por tal valor... aliás, se for que nem a BF passada, pega até por mais baixo; o 6600k, na época, baixou até mais do que as promos que tiveram desde o lançamento (eu sei porquê eu fiquei de stalker nesse processador).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo pelo o que eu vi posso ta falando coisa erradamais esse flash ou luz que esta no conector pode sim ser um problema na alimentação da placa eu recomendo que voce procure melhor o que pode ser que provavelmente algum problema no conector ou na alimentação da placa ou que tambem pode ser problema da fonte resumindo entre em contato com o suporte da Gigabyte valeu Abrçs 

5 horas atrás, Faeevil disse:

Aí a foto, desculpe a demora... :/

P_20161102_074639.jpg

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Citação
20 horas atrás, Imakuni disse:

http://www.gigabyte.com/products/product-page.aspx?pid=5958#kf

 

Agora, o que está causando isso, ai eu não sei. Você está ligando o PC direto na tomada?

 

Eu ligo em uma extensão que vai direto na tomada.

 

22 horas atrás, Cleber1337 disse:

Amigo pelo o que eu vi posso ta falando coisa erradamais esse flash ou luz que esta no conector pode sim ser um problema na alimentação da placa eu recomendo que voce procure melhor o que pode ser que provavelmente algum problema no conector ou na alimentação da placa ou que tambem pode ser problema da fonte resumindo entre em contato com o suporte da Gigabyte valeu Abrçs 

 

Realmente eu ainda n testei o outro cabo pra ver se pode ser esse, mas a placa está funcionando perfeitamente, só estou com medo de ser algum problema a longo prazo...

A luz não está no conector, está no PCB da placa, um pouco a cima do conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Faeevil

 

07.gif

 

Do site que o @Imakuni linkou.. Seria bom dar uma olhada na fonte ou no cabo em si..

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 03/11/2016 às 14:42, RS Faria disse:

@Faeevil

 

07.gif

 

Do site que o @Imakuni linkou.. Seria bom dar uma olhada na fonte ou no cabo em si..

 

Obg, mas eu acabei de trocar o cabo de 8 pinos aqui e continua a mesmo coisa, mas creio q n seja problema da fonte, o minimo q minha 750 ti pedia era 500w e nunca deu isso, já a 1060 o minimo é 400w (de acordo com a gigabyte). Poderia ser a placa-mãe? Estou supondo isso já q ela mal dá energia suficiente para o processador e memórias RAM. Poderia ser o suprimento dela?

E o meu n está piscando tão rápido quanto esse n, ta mais lento, como se fosse um LED ou algo assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Faeevil

 

A GTX 1060 consome mais que a GTX 750TI.. Essa informação da caixa da placa é meio que irrelevante..

 

https://www.techpowerup.com/reviews/ASUS/GTX_750_Ti_OC/23.html

 

https://www.techpowerup.com/reviews/Gigabyte/GTX_1060_Xtreme_Gaming/24.html

 

 

Além disso, essa coisa de LEDs na placa toda é da geração atual.. Sua 750Ti não tem isso, te garanto.. Grave um vídeo e poste no Youtube, por exemplo, e entre em contato com a Gigabyte.. Imagino que esse LED se refira apenas ao conector..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×