Ir ao conteúdo
  • Cadastre-se
Murilo Sabbag

Processador a 67 graus com watercooler

Recommended Posts

olá pessoal do forum boa noite. eu tenho um pc gamer com processador FX8350, placa-mãe gigabyte Gamming GA970, Watercooler maelstrom 120m 8 gb de memoria ram kingston placa de video r9380 pc color e o que esta acontecendo é o seguinte: meu watercooler simplesmente nao ta dando conta de refrigerar o processador a bomba nao ta queimada inclusive o wc é novo com 1 mes de uso comprei na kabum, o pc parado ta dando 55 graus jogando ou mexendo bateu 70 graus inclusive com o alarme de temperatura soando. o que eu quero saber é o seguinte sera que o barato saiu caro pra mim? ou tem alguma coisa errada ou alguma configuração que deve ser feita. eu tenho 4 cooler de 12cm 2 jogando e 2 tirando o ar como exaustor e mesmo assim ta alta a temperatura pois pelo que eu vi WC refrigera ate 55 graus em stress. a Minha ligação esta correta!  a bomba ta ligada  na cpu fan e cooler no sys fan. o que sera que ta acontecendo sera que esse WC Ta Com defeito, ja fiz o teste de funcionamento e a bomba ta circulando só que me parece que ele nao ta é dando conta ou ta fraco entendeu? tipo um carro que pode correr a 200km mas so chega ate 100 por algum motivo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Sabbag deve ter alguma coisa errada aí. Esse Maelstrom 120 é igual a um H60. Muito bom por sinal. Ou você comprou o modelo 120T ou 120K? De qualquer forma, não era para estar assim.

 

Primeiro - não pode usar esses aplicativos de temperatura. O único aplicativo com temperaturas seria o AMD Overdrive feito pela própria AMD. Baixe ele, comece a jogar e veja como fica a "margem térmica". Se chegar abiaxo de 10ºC / 5ºC da margem térmica é porque tem algo errado.

 

Mas estou dizendo que sem o AMD Overdrive você está se enganando.

 

Aí depois tem a aplicação da pasta térmica, posicionamento do water cooler, refrigeração do gabinete, etc, etc, etc. Que uma história completamente diferente. Está usando a pasta térmica pré-aplicada?

 

Pode tirar uma foto de como o water cooler está instalado?

 

A bomba está conectada em qual conector? Abra o HWmonitor e veja a rotação dela.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa o Modelo é o 120t abaixo segue a foto do wc montado ainda com push and pool e também do hw monitor. a pasta termica ta ok eu coloquei ela certinho é da deep cool. eu coloquei o wc pegando ar de fora e jogando pra dentro pois tenho 2 coolers em cima tirando ar quente porém eu ja fiz o teste puxando do gabinete e jogando pra fora dos dois jeitos ta superaquecendo.hw.jpgIMG_20161028_015714395.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Sabbag

 

Primeiro - você precisa inverter o fluxo do water cooler. Soprar para dentro seria o mesmo que cuspir para cima. Em alguns gabinetes bem ventilados até daria, mas jogar ar quente dentro do gabinete é, em geral, uma péssima ideia.

 

Segundo (fundamental) - você precisa parar de usar o HWmonitor para ver as temperaturas. Como eu disse, elas não são corretas. Realmentre não preste mais atenção nesses valores. Você precisa instalar o AMD Overdrive. Se você puder dizer como está a margem térmica nos jogos ajudaria muito.

 

Terceiro (fundamental) - pela foto, parece que você está fazendo um push pull. Você precisa conferir se os dois fans estão soprando em linha, e não um de frente para o outro (erro muito comum). A etiqueta do fan que aparece na foto tem que ficar para o mesmo lado as duas. Como na foto abaixo, a maioria dos fans tem setinhas indicando o fluxo.

 

push_pull.jpg

 

Quarto - você precisa inverter a posição da bomba / bloco e colocar o logo da Gamer Strom correto, em pé, não como está, de ponta cabeça. Você pode ter bolhas presas no bloco, já que a mangueira está muito alta. Ela tem que ficar na parte de baixo. Mas troque a pasta térmica primeiro.

 

-------edit-------

ah, o ideal é colocar uma gota de pasta térmica no centro do processador e instalar o cooler. Cuidado na hora de puxar o bloco, pois o soquete AMD não prende realmente a CPU. Ela costuma vir grudada com o bloco e às vezes os pinos entortam. Você precisa girar o bloco de um lado para o outro até você sentir que a CPU desgrudou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Contiusa Amigo eu inverti a bomba e mudei a direção dos coolers porém deu na mesma, o pc parado esta dando 55 com pico de 60 graus apenas com tarefas de internet mesmo downloads visualização de sites etc... também troquei a pasta termica do processador e por ultimo a  margem termica sem jogos pelo aplicativo AMD Overdrive está em 3.00 ( isso sem jogos ) pois   em jogos o pc bate os 75 graus ate soar o alarme de temperatura programado na bios.IMG_20161028_032337793.jpg

adicionado 6 minutos depois

pra te falar a verdade os coolers desse jeito ficou foi pior agora nao sai dos 62 graus, eu acho que este wc ta estragado nao tem cabimento, a bomba ta ligada na CPU FAN E O Cooler No SysFan da placa-mãe o outro coolerdo push pull esta no sysfan 2 da plca mãe

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Sabbag

 

Tem algo muito errado nessa história. Dá para tirar uma foto de frente para a grelha que fica atrás, onde fica o water cooler? Mas uma que dê para ver o fan por entre a grelha.

 

Nota importante - a bomba precisa ir no SYS-fan. Os fans (cooler / ventoinha) que vão no CPU-fan. Está invertido. Está usando um adaptador para plugar os dois fans no mesmo conector?

 

Nota importante - depois que inverter a posição da bomba e dos fans, você precisa ir no HWmonitor para ver como está a rotação da bomba. Se puder passar o valor em rpm da bomba seria importante para saber se ela está funcionando. Pode passar o rpm dos fans também. Ou colocar um print, o que você achar melhor. 

 

Como você está aplicando a pasta térmica? Está colocando a gota?

 

Você montou o backplate e fixou o bloco corretamente?

 

Uma hora a gente chega lá. Mas tenha paciência e teste tudo, porque o water cooler estava instalado / sendo usado completamente errado, e ainda tem coisas a serem feitas. Então, já que você não entende do assunto, a chance de você ter montado alguma coisa errada é muito grande. Se nada der resultado, aí realmente a unidade está com defeito e você entra com a troca.

 

Esses 3.00 do AMD Overdrive é o quê? A indicação da margem térmica é em graus centígrados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois e eu acho que o water cooler foi pro pau mesmo ja veio estragado, olha só eu coloquei o cooler do wc no cpufan e a bomba no sys fan tirei o sistema pushpull e  o cooler do wc ta jogando ar pra fora mesmo assim as temperaturas estão altas segue uma foto de um teste de stress que fiz agorinha pra poder testar. lembrando que nao estou levando mais em conta a temperatura do hw monitor mas sim a margem termica do aoc conforme você falou o hw monitor e apenas para ver as rotaçoes dos fans 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Sabbag Pode soar estranho mas você tirou o plástico protetor do bloco? Qual pasta térmica? Notou alguma folga ou o bloco ta pegando bem no processador? E qual o método de aplicação da pasta térmica?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×