Ir ao conteúdo
  • Cadastre-se
Guilherme Zorzan

"erro de kernel 41, desligamento inesperado"

Recommended Posts

Olá, tudo bom?

Então, estou tendo um problema com meu computador, de um tempo pra cá ele vem desligando inesperadamente, ele estava dando a famosa BSOD (Tela azul da morte) e sem saber o que era, eu fui ir atrás do problema. Acabei descobrindo que era meu HD, e acabei trocando meu HD de 32MB com 5900RPM para o BARRACUDA da seagate de 7200RPM e 64MB de cache.

Após ter instalado o windows e tudo parecer normal, o computador começou a dar vários problemas, e eu acabei resolvendo uns, e o que eu não consegui resolver até agora foi esse, onde o computador apenas reinicia ou ele distorce a tela e fica desse jeito até eu mesmo ir e reiniciar manualmente. Acabei indo no visualizador de eventos para ver se ele me indicava alguma coisa e ele me mostrava uma mensagem de "Nivel Crítico", onde apenas dizia "O sistema reiniciou sem um desligamento sem erros primeiro. Esse erro poderia ser causado se o sistema parou de responder, travou ou ficou sem energia inesperadamente. " com o erro Kernel 41 Categoria (63). Tentei dar uma vasculhada em tudo, tentei trocar de lugar os pentes de memoria ram, testei GPU, CPU, testei a fonte, fiz quase de tudo, quase fiquei louco, e sem conseguir arrumar, e cá estou eu, pedindo informação para os mais sábios para que possam me ajudar.

 

PS: Gostaria de saber como postar o Dump/Minidump/Memory Dump para facilitar vocês a resolver esse problema do inferno, grato :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Guilherme Zorzan

 

Comece descrevendo seu PC, detalhadamente.. Incluindo fonte, etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, eu estava fazendo o edit especificando as peças, mas deu tela azul acabei ficando chateado e indo dormir.
GPU - ATI RADEON HD 5750 SERIES

CPU - AMD ATHLON II X4 645

MOTHERBOARD -  ASUS M4A88TD

FONTE - RADEN 600W

RAM - 2x Kingston 4GB

 

Me diga se precisa de algo a mais, por favor

Compartilhar este post


Link para o post
Compartilhar em outros sites

Após ter trocado a pasta térmica, consegui usar o computador por um bom tempo, fiquei a madrugada inteira jogando sem dar problema algum, mas hoje a tarde, parece que o problema voltou e até pior.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×