Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Renax

Conexão entre monitor e notebook

Recommended Posts

Pessoal, estou com um problema, meu monitor é antigo é o Flatron W1752T com duas conexões, uma DVI-D e outra VGA, eu utilizo ele juntamente com meu notebook que é um dell 5470, que tem apenas entrada hdmi, utilizo ele com adaptador vga x hdmi, ele funciona normal, porém quando vou utilizar o cabo dvi x hdmi, o monitor aparece uma mensagem gestão de energia e entra em modo stand by, já coloquei no notebook a gestão de energia para funciona em alto desempenho, mesmo assim o problema continua, mas quando usa o vga para hdmi, não ocorre esse problema, já fiz teste o notebook em outro monitor Monitor Samsung S20D300, e funcionou normal com o cabo hdmi x dvi, tentei utilizar outro notebook no monitor flatron e não obteve sucesso. Então se alguém passou por essa experiência ou algo parecido poderia me dar uma sugestão, fico agradecido desde já.:thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dom, mas o mesmo cabo no mesmo notebook e em outro monitor funcionou normalmente, não é estranho isso, apesar que esse monitor da Flatron não é dos melhores, por isso estava vendo se existe algo pra ser feito, mas pelo jeito não deve ter.

Editado por Renax

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema não parece ser o cabo e sim o adaptador. É um conjunto de sinais enviados. Quando usa um adaptador, pode ser que a pinagem não corresponda com o que o note envia e com o que o monitor pode receber. Seria como uma configuração de pinagem não suportada, falando a grosso modo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×