Ir ao conteúdo
  • Cadastre-se
Rsom

Será que é a placa de vídeo???

Recommended Posts

Galera procurei por vários sites de ajuda, para tentar saber o porque quando to jogando aparecem listas, riscos, quadrados pretos no jogo!?como mostra na foto; principalmente quando passo por locais mais claros ou quando bate de frente para uma luz no game....quem souber por favor ajuda! 

Meu setup: placa-mãe: gigabyte h81 (simples)

                                     placa de vídeo: GTX 970 ssc

                                     Memória Ram: Hiperx Fury 8 GB (1pente)

                                     Processador: i5 4460

                                     HD: 500 gb antigo (faz um pouco de barulho)

o game que jogo ARK survival evolved.

def..jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez overclock? Se sim, tire. Se não, faça um downclock na placa (digamos, -50mhz no core e -200 na vRAM) e veja se resolve.

 

Ah, e outra coisa, isso acontece só no Ark, ou acontece em outros jogos também?

Editado por Imakuni
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao fiz overclock.. -50 no core? 

Obrigado pela atenção.

Editado por Rsom

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você já usou/usa algum tipo de estabilizador?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

só jogo o ARK... mas ja joguei outros porém nao tinha aparecido isso antes...

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Rsom disse:

só jogo o ARK... mas ja joguei outros porém nao tinha aparecido isso antes...

É provável que seja culpa dele. Posso estar desatualizado, mas da última vez que eu olhei, esse jogo era muito mal otimizado e cheio de bugs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um a ultima dúvidas os videos que to olhando agora, esta acontecendo o "efeito fantasma"  saca?  oxi..  sera que ta piorando meu problema?  

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Rsom disse:

Um a ultima dúvidas os videos que to olhando agora, esta acontecendo o "efeito fantasma"  saca?  oxi..  sera que ta piorando meu problema?  

Não. Sei lá o que é isso....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×