Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
DanielGTR

Qual processador comprar?

Recommended Posts

Eae pessoal.

Estou tendo problema com o pc travando sempre que eu rodo algum jogo.

Antigamente demorava pra acontecer o problema, e algum tempo atrás acontecia de 1 em 1 hora, e hj eu notei que acontece em torno de 10 minutos.

Eu não faço a mínima ideia do que pode ser, ja troquei TODAS as peças do pc, só não troquei o processador.

Tenho o mesmo processador a quase 4 anos, que é o FX-8120 125w. Então será que pode ser ele?

Ja troquei de windows, ja formatei, ja coloquei todos os drivers atualizados, não utilizo estabilizador, não utilizo programas de desempenhos e afins, ja testei com 1 memória de cada vez e nada da jeito.

Gostaria de saber se trocar o processador iria resolver... porque não quero gastar dinheiro à toa. '-'

 

Configuração do PC:

Placa-mãe - Gigabyte GA-970A-DS3P 
Processador - FX 8120 125w
Fonte - Corsair CX 600w
Placa de Vídeo - R9 380 4GB 256 bits Asus
Memória Ram - 1x 8GB DDR3 1333 MHz (sem marca) + 1x 8G DDR3 1866 MHz Hyper X Fury
HD - 1 TB = dividido em 2 partes de 500 GB
Water Cooler para o Processador - Corsair Hydro H55
Gabinete - Warrior GA124

Fan's: Lateral e Frontal puxando ar, Traseira (WC) e Superior expulsando o ar quente.

Todas elas são 12v de 120mm

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DanielGTR

 

Passo 6 deste tópico

 

http://forum.clubedohardware.com.br/topic/1192565-atenção-veja-como-coletar-informações-sobre-seu-computador/

 

Editado por RS Faria
Link errado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DanielGTR

 

Quando você fala em "travar", você nota perda de desempenho ou o PC trava por completo? Use o AMD Overdrive, pra monitorar temperaturas.. Os outros programas, não servem pra AMD...

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, RS Faria disse:

@DanielGTR

 

Quando você fala em "travar", você nota perda de desempenho ou o PC trava por completo? Use o AMD Overdrive, pra monitorar temperaturas.. Os outros programas, não servem pra AMD...

Ele simplesmente trava do nada, não tem perda de desempenho, apenas da uma tela preta, e não volta enquanto não reiniciar manualmente.

VTuH0QC.jpg

OC8AMj2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@DanielGTR

 

Se fosse problema na CPU, ela nem funcionaria.. Margens térmicas OK..

 

Só acontece em jogos? Se for, poderia ser algo com a VGA, RAM ou a fonte até..

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, RS Faria disse:

@DanielGTR

 

Se fosse problema na CPU, ela nem funcionaria.. Margens térmicas OK..

 

Só acontece em jogos? Se for, poderia ser algo com a VGA, RAM ou a fonte até..

Sim, só em jogos.

Minha Placa de video tem 5 meses, não é possível que dê problema.

Memória ram tem menos de um mês...

A fonte ja é bem antiga, mas não creio que tenho acontecido algo pra ela dar problema, mas vai saber...

Eu achei que a fonte pudesse ser fraca, mas fiz um calculo no site e minha configuração pede 480w...

Então não sei mesmo o que pode ser.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×