Ir ao conteúdo
  • Cadastre-se
Ewandro Gomes Ribas

Placa de video nao sobe mais imagem

Recommended Posts

Boa tarde, gostaria de saber se alguem pode me ajuda.Minha placa de video é uma geforce 210 ddr3 1 gb, eu usava ela normalmente todos os dias 

so que do nada fui ligar o pc hoje e a tela fica toda preta, se alguem souber o que pode ser isso por favor me ajude agradeço desde ja ! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ewandro Gomes Ribas oi,

Faça 2 testes pra mim:

 

1) Retire o cabo do monitor da sua placa, LIGUE e me informe se na tela aparece alguma mensagem.

 

2) Coloque seu monitor no conector de vídeo da sua placa-mãe e me responda se funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/10/2016 às 17:25, Classificados Mineiro disse:

@Ewandro Gomes Ribas oi,

Faça 2 testes pra mim:

 

1) Retire o cabo do monitor da sua placa, LIGUE e me informe se na tela aparece alguma mensagem.

 

2) Coloque seu monitor no conector de vídeo da sua placa-mãe e me responda se funciona.

então, quando tiro o cabo do monitor da placa no monitor aparece sem sinal, :S 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ewandro Gomes Ribas

Disso concluímos que seu monitor não tem relação com este problema.

 

A causa está antes dele. É possível que seu problema esteja na placa de vídeo. 

 

Mas o senhor não me disse o que aconteceu quando conectou seu monitor no conector de vídeo da placa-mãe. Poderia verificar pra mim?

 

Se no conector de vídeo da placa-mãe o seu problema desaparece, só lhe resta uma alternativa, que é passar uma borracha escolar branca no soquete da placa de vídeo e reconectar novamente.

 

Caso funcione, OBA!

 

se não der certo ,  voce tenta um reset na BIOS, se ainda não der certo, sua única saída é a substituição da placa.

 

Tenta aí ,  e depois me menciona pra dizer o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ewandro Gomes Ribas

Então,

Tente o RESET, habilite no SETUP sua placa e desative a onboard, baixe os drivers mais recentes da placa de vídeo.

 

Não se esqueça de passar uma borrachinha nos contatos da placa de vídeo.

É um prazer ajudar.

Qualquer coisa, é só me mencionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×