Ir ao conteúdo
  • Cadastre-se
Cedric Alves

Como ligar painél de led (50 x 3w) em 127v?

Recommended Posts

Boa tarde pessoal do Clube!

Comprei um painel de LED, daqueles utilizados para horticultura, com 7 dias de uso, os LED's ficaram fracos, depois de mais 7 dias o painel deixou de funcionar completamente.
Levei nas assistências técnicas da minha cidade e o pessoal identificou que o reator não estava distribuindo a energia nas saídas. Perguntei se existia alguma forma alternativa de ligar esse painel, porém ninguém conseguiu me ajudar.

Agora venho aqui pedir a ajuda de vocês, é claro, se for possível.

 

O que eu preciso:
Fazer os LED's funcionarem ligados na tomada 127v.

Meu conhecimento em eletrônica:
Desencapar e emendar fios. (Consigo aprender coisas básicas, se possível, nada muito avançado)

Detalhes do dispositivo:
Link do produto: http://www./grow-lights/pp_378937.html
Painel de LED com 50 LED's de 3W.
Light Source: LED Bulbs
Power Source: AC
Voltage: 85-265V (Preciso ligar apenas na tensão 127v)
Wattage: 150W
Composição do painel (LED's utilizados):
Cor: Amarelo (Yellow) / nm(Spectrum): 580 / Quantidade: 2un.

Cor: Laranja (Orange) / nm(Spectrum): 610 / Quantidade: 2un.

Cor: Vermelho (Red) / nm(Spectrum): 630 / Quantidade: 15un.

Cor: Vermelho (Red) / nm(Spectrum): 660/ Quantidade: 15un.

Cor: Azul (Blue) / nm(Spectrum): 430 / Quantidade: 2un.

Cor: Azul (Blue) / nm(Spectrum): 460 / Quantidade: 8un.

Cor: Branco (White) / nm(Spectrum): 12000K / Quantidade: 2un.

Cor: Branco (White) / nm(Spectrum): 3500K / Quantidade: 2un.

Cor: Ultravioleta (UV) / nm(Spectrum): 410 / Quantidade: 1un.

Cor: Infravermelho (IR) / nm(Spectrum): 730 / Quantidade: 1un.

Bom pessoal, espero as respostas de vocês. Se vocês precisarem de mais alguma informação, ou foto, ou qualquer outra coisa, por favor, me peçam.

Um grande abraço à todos!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente você não tem muitas armas pra esta batalha mas tentemos com pelo menos 1 multímetro...

-o trem DESLIGADO e FORA da tomada

-com o multimetro na escala "diodo" meça todos os leds

-todos devem acender exceto os infra vermelhos. Estes você ve acender meio roxinho com a câmera do seu celular. Os ultra violeta, talvez no visual mesmo. Salientando que tal freq de luz pode ser prejudicial

-os que não acendem, veja se o multimetro reage de alguma forma no visor

 

Agora abra o treco e exponha suas entranhas. Deve ter algo parecido com fusível. Hás de medi-lo. Na sequencia você pode fazer algumas medições. Eventualmente poderá ser orientado mediante as fotos (de boa qualidade preferencialmente). Eventualmente você ou alguém pode lhe achar o esquemático: o melhor guia pra nosso ramo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde Isadora, vou ver se consigo um multímetro para fazer essas medições.

Mas acredito que os LED's estão funcionando, pois o pessoal da minha cidade que trabalha com eletrônica, efetuaram testes e falaram que apenas o reator/driver/power supply não está funcionando. A energia está entrando nele mas não está saindo para acender os LED's e o cooler.

Não seria possível instalar uma fonte ou algo semelhante apenas para acender os leds?

Estou enviando as fotos.

IMG_20161104_075204.jpg

IMG_20161104_075214.jpg

IMG_20161104_075226.jpg

IMG_20161104_075258 - Cópia.jpg

IMG_20161104_075258.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

seria sim. Veja se os fios "energia não está saindo" estão em paralelo. Algo como preto em curto com preto e vermelho com vermelho. Supondo-se que um par vm-pt vá pro cooler, veja se ele é 12V. Também fotografe os capacitores - este par de treco verde maior - ou apenas mencione o que está impresso nele pra se ter uma ideia da tensão. Caso tudo acima afirmativo, basta-lhe uma fonte 12V duns 5A talvez 10. Baratin no m.l.

Se achar que deve tire fotos da parte de baixo focando os fios "energia não está saindo" pra gente dar chutes mais certeiros.

Mas antes de tudo, verifique por favor o fusível aquele treco de vidro perto da "energia entrando". Com bipe do multimetro quando tiver...

 

Sentiu a energia entrando? E positiva claro! kk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara uma fonte ai acho que até daria, mas verifique esse trafo da placa, já peguei contadoras de cédulas com a fonte muito parecida com essa e o "trafo" abre.

tire ele fora e meça as resistencias das bobinas

Senão use uma fonte chaveada 50x3w = 150w

 

150 w / 12v = 12.5 A

 

Use uma fonte de 12 v por 15 A pra garantir, e fios que suportem a corrente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×