Ir ao conteúdo
  • Cadastre-se
Kevyn

Não lendo a memória

Recommended Posts

Olá. Estou com um problema, comprei uma memória da Kingston Fury 8GB 1600MHz, e não está lendo. Não entendo muito bem, mas até chegou aparecer na bios os 8000 e tal.

Alguém tem alguma solução? Ou essa memória não é compatível mesmo com a placa-mãe? A placa-mãe é p5g41t-m lx3. Agradeço a ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo que vi, sua placa-mãe suporta essas memórias

 

Dual-channel DDR3 1333(OC)/1066/800

 

Era para a placa-mãe rodar ela com a frequência reduzida, se fosse tu trocava essa memória por uma 1333, visto que é mais barata :D

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não entendo muito bem... Tipo eu não teria que fazer esse (O.C) pra 1333, pra ver se roda? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe deveria regular ela para 1333 automaticamente, tenta entrar na bios e veja se tem como fazer essa alteração manualmente, pois se o seu pc estivesse de fato sem a memória ele nem iria exibir sinal de vídeo

Editado por Dyego Chrystiano

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só tem 800/1066 na BIOS, eu teria que ativar aquilo de overclock? e testar? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×