Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
riveraroxx

H100i piscando led branco

Recommended Posts

Boa Noite, Após eu trocar o core i5 4440 para o i7 4770k, no mesmo dia teve a atualização para o corsair link. Diante disso percebi que o Led da corsair ele fica piscando branco de 1 em 1 minuto ou menos, mas o tempo é sempre igual. Sempre coloco ele no verde, e mesmo assim eu percebi que ele pisca o led branco. Ai resolvi desligar o led colocando na cor preta. E dai consegui ver com mais nitidez como o corsair h100i piscava o led branco.  Eu gostaria de saber se todos possui o mesmo problema. eu ja reinstalei ele 2 vezes continua, já reinstalei o software e continua. Não sei mais o que fazer. por favor me ajudem.

 

meu setup 

CORE I7 4770K

placa-mãe - MSI POWER MAX AC

8 GIGAS DE MEMORIA CORSAIR 1600HMZ

FONTE AX 1200I

SSD CORSAIR LE 120GIGAS

HD 1TERA SEAGATE

GABINETE PHANTOM 410

PLACA DE VIDEO 1070 EVGA FTW

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×