Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
lizardbr

Passando Jogos Para Meu Motorola Vxxx

Recommended Posts

Consegui fazer o que queria, instalei vários jogos hehehee, coloquei até o fifa 2004, call of duty, muito massa mesmo!!!!

Encontrei esse arquivo no kazaa em formato vxxx_jogos.txt, vou copialo abaixo e espero que possa ajudar alguem com esse tutorial!

Download de dezenas de Jogos

Download de Jogos

Como passar jogos para meu v300 usando o cabo usb?

Programas necessários: faça uma busca no yahoo.com ou google.com, muito fácil de encontrá-los

a)Motorola PST 6.7 Download Tamanho 13.1MB

b.)Última Atualização USB para WinXP(pegue no Windows Update) Faça pelo Windows Update

c)MidWay 2.8 Midway Download 2.6

ATENÇÃO - Não ligue o cabo do celular na USB ainda !!

1 - Instalando o PST

Aqui não tem segredos. Instale o PST normalmente. Não precisa reiniciar quando for pedido.

2 - Ligue o cabo do ceular no pc. O Windows detectará o Motorola Phone(vxxx) e pedirá um local para buscar os drivers. Aponte para o diretório onde foi instalado o PST(normalmente c:\Arquivo de Programas\Motorola\Pst). Se tudo correr normalmente, você verá o modem no gerenciador de dispositivos. Faça um diagnóstico do modem do celular da mesma maneira que você faria em um modem normal.

3 - Rode o PST Phone Programmer. Ele ira tentar conectar no celular e instalará 7 dispositivos auxiliares. Quando for solicitado um local para a busca dos drivers, aponte de novo para o diretório do PST.

4 - Liberando o Upload de Java

No PST, clique em New e escolha KJava File. Clique no Ícone Read Data From Phone. Se a instalação foi feita corretamente o programa irá ler o estado do kjava(ligado ou desligado) e mostrará na tela. Caso esteja desligado(disable) é só clicar no botão Enable e pronto, seu celular está apto a receber jogos java.

5 - Fazendo upload com o Midway 2.8 ( Retire o cabo do celular)

No menu Configurações.. Conf. Java do seu celular(vxxx) escolha Carreg ap Java. Ele mostrará a mensagem Insira cabo agora. Reconecte o cabo no celular. Outra mensagem aparecerá JAL Link Ativo. Agora abra o MidWay e clique em Open Jad. Escolha o arquivo JAD e depois clique em SEND JAD. Se tudo correu bem aparecerá no celular uma pergunta para fazer download do aplicativo. Clique em DOWNLD e pronto, mais um jogo para o seu celular.

OBS:

- Depois de destravado, você tira o cabo do celular, vai em Configurações-Conf. Java-Carreg de ap Java. Ai ele vai pedir para você conectar o cabo. Agora sim você usa o MIDway para enviar o jogo !! se não aparecerá um erro de time expired no midway

- o midway te dá opções apenas de COM ports para escolher... conecte o cabo no celular, vá no painel de controle e no icone do modem, veja em qual porta seu celular foi instalado.. aqui deu COM4 .. ai voce escolhe a com4 no midway !

- Esse método só funciona com o a última atualização dos drivers USB para o Windows XP.

-Eu não testei em outros OS. Em alguns casos é necessário a alteração de algumas chaves no registro do WinXP.

-Na minha primeira tentativa(sem a atualização de USB), eu só conseguiu fazer o Phone Tools funcionar. O PST não funcionada de maneira nenhuma. Ai eu desistalei tudo, instalei a atualização de USB e os programas ai tudo deu certo.

- É meu primeiro guia , então opinem para que eu posso melhorar no próximo-

Compartilhar este post


Link para o post
Compartilhar em outros sites

não tenho certezam fizemos o teste no v300 e outros falam que o v450 tambem funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza... aparece este mensagem de erro

Please power cycle phone and repeat operation again

quando aperto no Ícone Read Data From Phone

o quer seria isto que como resolvo????

desde já grato ... :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem??

EU tinha criado um tópico parecido com o seu, porém era para T720 (com i ou sem i)

http://forum.clubedohardware.com.br/index....T&f=58&t=159437

http://forum.clubedohardware.com.br/index....T&f=58&t=165085

Tenho um problema!!!

Tem um colega meu com o V810 e quando ele vai utilizar um dos programas o windows pede o driver da motorola, porém o driver que está no site

MOTCLUB

Não está servindo, você já se deparou com esse problema!!?!?

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera instalei o PST e o MIDway, ja liberei no cel o q precisava, mais logo apos enviar o .jad seleciono a opcaum download no cel, e aparece o download falhou e esse é o log do midaway se alguem puder me ajudar agradeco!! [ ]s

Opening JAD file.............[OK]

Connecting the phone.........[OK]

Transmitting data blocks.....[OK]

Completing transmission......[OK]

Opening JAR file.............[FAILED]

JAR downloading failed.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando, no link la em cima sobre os jogos, ele baixa os jogos e tal ai teria q criar um .jad certo, p passar o jogo p cel!!!! Como crio esse .jad!!! E o q faco com o jogo q baixei??? Valeu [ ]s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu@28 out 2004, 02:29

Aproveitando, no link la em cima sobre os jogos, ele baixa os jogos e tal ai teria q criar um .jad certo, p passar o jogo p cel!!!! Como crio esse .jad!!! E o q faco com o jogo q baixei??? Valeu [ ]s

Tem que ter um "criador de jad". Me passa seu email que te envio

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dohko+29 out 2004, 10:03QUOTE (dohko @ 29 out 2004, 10:03) ALeMauM.bnu@28 out 2004, 02:29

Aproveitando, no link la em cima sobre os jogos, ele baixa os jogos e tal ai teria q criar um .jad certo, p passar o jogo p cel!!!! Como crio esse .jad!!! E o q faco com o jogo q baixei??? Valeu [ ]s

Tem que ter um "criador de jad". Me passa seu email que te envio

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu+29 out 2004, 11:13QUOTE (ALeMauM.bnu @ 29 out 2004, 11:13)
Postado Originalmente por dohko@29 out 2004, 10:03

ALeMauM.bnu@28 out 2004, 02:29

Aproveitando, no link la em cima sobre os jogos, ele baixa os jogos e tal ai teria q criar um .jad certo, p passar o jogo p cel!!!! Como crio esse .jad!!! E o q faco com o jogo q baixei??? Valeu [ ]s

Tem que ter um "criador de jad". Me passa seu email que te envio

Leandro

Valeu dohko, ja resolvi o prob, achei um tal JADMaker, valeu galera, ta funcionando show de bola agora

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa tudo funcionando tranquilo por aqui!!! So pra saber se o link la em cima DOWNLOAD DE VARIOS JOGOS for de alguem conhecido não esta mais funcionando =o) ou se tiverem outros links como aquele pra gente poder baixar mais jogos, agradeco abaracos!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dohko+05 nov 2004, 09:00QUOTE (dohko @ 05 nov 2004, 09:00) ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu+05 nov 2004, 09:32QUOTE (ALeMauM.bnu @ 05 nov 2004, 09:32)
Postado Originalmente por dohko@05 nov 2004, 09:00

ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Leandro tava e to usando XP SP2 =o))

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dohko+05 nov 2004, 09:34QUOTE (dohko @ 05 nov 2004, 09:34)
Postado Originalmente por ALeMauM.bnu@05 nov 2004, 09:32

Postado Originalmente por dohko@05 nov 2004, 09:00

ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Leandro tava e to usando XP SP2 =o))

O PST funcionava direito no operacional antigo. ??

você moldificou o registro dele no windows....???

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu+05 nov 2004, 09:48QUOTE (ALeMauM.bnu @ 05 nov 2004, 09:48)
Postado Originalmente por dohko@05 nov 2004, 09:34

Postado Originalmente por ALeMauM.bnu@05 nov 2004, 09:32

Postado Originalmente por dohko@05 nov 2004, 09:00

ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Leandro tava e to usando XP SP2 =o))

O PST funcionava direito no operacional antigo. ??

você moldificou o registro dele no windows....???

Leandro

Leandro o Win é o mesmo so formatei e instalei de novo!!! Tipo quando tinha instalado o PST a primeira vez não alterei registro nenhum!! Se puderes me dar uma ajua =o) acho q ficaria mais fácil pelo messenger ja de habilitei no meu se fores afim me libera laho)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dohko+05 nov 2004, 13:32QUOTE (dohko @ 05 nov 2004, 13:32)
Postado Originalmente por ALeMauM.bnu@05 nov 2004, 09:48

Postado Originalmente por dohko@05 nov 2004, 09:34

Postado Originalmente por ALeMauM.bnu@05 nov 2004, 09:32

Postado Originalmente por dohko@05 nov 2004, 09:00

ALeMauM.bnu@04 nov 2004, 23:30

Ai galera to precisando de um help de novo seguinte, tinha instalado tava funcionando tudo 100%, ai formatei minha makina, e agora quando instalo o pst ele não pede p instala aqueles 7 dispositivos sendo assim não funciona, ele so pediu p instala o MODEM USB, direcionei p pegar os drvs na pasta do pst todo certinho foi e paro por ai!!!

Qual era o operacional que você utilizava antes e qual você está usando atualmente?

valeu

Leandro

Leandro tava e to usando XP SP2 =o))

O PST funcionava direito no operacional antigo. ??

você moldificou o registro dele no windows....???

Leandro

Leandro o Win é o mesmo so formatei e instalei de novo!!! Tipo quando tinha instalado o PST a primeira vez não alterei registro nenhum!! Se puderes me dar uma ajua =o) acho q ficaria mais fácil pelo messenger ja de habilitei no meu se fores afim me libera laho)

Mas e ai.. conseguiu o que eu estava te falando pelo MSN?

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu@26 nov 2004, 08:27

Leandro foi mau a demora p responde ai, é q tinha dado pau no micro e tava cheio de coisa p faze arrumei so agora!!! =o) tp sei la nem fiz nada dakilo não ja q tive q reinstala td mesmo na hora fui testa e instalei normalmente o PST ele reconheceu td sem problemas e rodou normalmente sem alteracao nenhuma nos registros eu uso Win XP SP2 atualizado sempre abraço e valeu pela ajuda =o))

Beleza?

Descobri que com o SP 2 instalado não precisa mexer no registro do windows xp..

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, obrigado.

Deu certo aqui no meu v185. Agora só preciso encontrar jogos que caibam no tamanho da tela do meu celular.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal to com esse problema quando mando meu v185 fazer download coloco o .jad direitinho e como o artigo falou.

Opening JAD file.............[OK]

Connecting the phone.........[OK]

Transmitting data blocks.....[OK]

Completing transmission......[OK]

Opening JAR file.............[FAILED]

JAR downloading failed.

o q faço???

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce tem o driver do v185 se souber de alguem pode mandar por este e-mail pirescrp@ig.com.br ou pstem aqui para mim por favor.

Postado Originalmente por EdMatrix@13 de março de 2005, 12:23

Cara, obrigado.

Deu certo aqui no meu v185. Agora só preciso encontrar jogos que caibam no tamanho da tela do meu celular.

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ALeMauM.bnu@28 de outubro de 2004, 01:24

Ai galera instalei o PST e o MIDway, ja liberei no cel o q precisava, mais logo apos enviar o .jad seleciono a opcaum download no cel, e aparece o download falhou e esse é o log do midaway se alguem puder me ajudar agradeco!! [ ]s

Opening JAD file.............[OK]

Connecting the phone.........[OK]

Transmitting data blocks.....[OK]

Completing transmission......[OK]

Opening JAR file.............[FAILED]

JAR downloading failed.

Eu estou com o mesmo problema por gentileza o que voce fez para resolveu o seu pode mandar para pirescrp@ig.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola bom tenho um motorola v265.....o pst reconhece mas na hora do java e alega a mesgm de que me celular não suporta java ou que esta disable....ai desliga meu celular e não no celular na parte de configuração não aparece nada de config. java.....alguem tem alguma dica....?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×