Ir ao conteúdo
  • Cadastre-se
James Vince

Conectores da placa-mãe com defeito? periféricos descontrolados

Recommended Posts

Boa tarde. Mal consigo escrever esse texto, pois meus periféricos estão descontrolados. Vou acessar do celular.

É possível que os conectores da placa-mãe tenham defeito? De fábrica?

Já faz tempo, talvez desde o ano passado quando comprei esse pc, que percebo que meu mouse se comporta de maneira estranha, não respondendo direito, eu uso assim mesmo, até então eu pensava que era problema do mouse. Mas agora, eu percebi problema também com meu teclado, que está como se estivesse desconectando e conectando o tempo inteiro, luzes piscando, o que me fez pensar que seja problema nos conectores, talvez da placa-mãe mesmo. Eu fiz alguns testes agora em outras entradas e as vezes o mouse ficava ainda mais sem controle, o teclado também.

O que poderia ser? Problema dos conectores da placa-mãe de fábrica? BIOS desatualizada? Poeira? Problema de energia?

Se puderem ajudar agradeço, to perdido.

 

Placa-mãe: Gigabyte B85M-D3PH

Teclado: Logitech K120

Mouse: Logitech G300s

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a configuração completa incluindo a fonte? Usa estabilizador? Já tentou formatar e reinstalar tudo ? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Não uso estabilizador, ta conectado na extensão. Atualizar pro windows 10 conta como formatação? porque eu atualizei e o comportamento estranho do mouse continuou como antes.

 

Configuração do PC:

 

PROCESSADOR INTEL CORE I3-4160 HASWELL, 3.6GHZ, 3MB, DUAL-CORE

placa-mãe GIGABYTE GA-B85M-D3PH, CHIPSET B85, LGA 1150

X2 MEMORIA KINGSTON HYPERX FURY 4GB 1600MHZ BLACK, HX316C10FB/4

PLACA DE VÍDEO ZOTAC GEFORCE GTX 960 AMP! EDITION 2GB GDDR5 128BIT, ZT-90303-10M

HD WESTERN DIGITAL 500GB CAVIAR BLUE SATA III 3.5, WD5000AAKX 

FONTE EVGA 430W 80 PLUS WHITE PFC ATIVO 100-W1-0430-KR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize o Bios e veja se ajuda. Se usar outro mouse o problema permanece? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Eu já li que atualizar bios é perigoso, eu até já achei a fabricante e o modelo tudo certinho. Mas tem algum cuidado extra pra tomar? 

Eu baixei o software de atualização da fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se tudo estiver certo não tem problema,  a não ser que a energia varie muito aí. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Entendi, eu vou tentar atualizar amanhã de manhã então. Obrigado por responder.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou usar outro teclado a mouse?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Zucchini Sim, já usei outros mouses, e eles tb se comportavam de maneira estranha pra falar a verdade. Agora to usando outro teclado que o conector não é usb, é aquele conector roxo, e esse teclado funciona bem. 

O que é eu achei suspeito foi que de repente, o outro teclado novo, da logitech, que tem conexão usb começou a piscar e desconectar e conectar. Ai eu testei em várias entradas e o mouse se comportava diferente em cada uma delas, daí a suspeita de ter algum problema geral nos conectores da placa-mãe. 

O interessante é que percebi de ontem pra hoje que parece que quanto mais intensamente eu uso o mouse, ou o teclado, mais eles tendem a ficar descontrolados, que bizarro. To perdido :(.

adicionado 7 minutos depois

@NascarBR Infelizmente não consegui atualizar a BIOS, aparece essa mensagem de erro.

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixou o arquivo correto? Atualize dentro do Bios. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Pelo q eu entendi era tipo um programa atualizador da bios. Ok, vou tentar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR O erro que eu mostrei na imagem continua e não consigo atualizar a BIOS. Eu tentei procurar várias opções no menu da BIOS e não encontrei nada relacionado a atualização. Infelizmente ainda não consigo atualizar. No site da American Megatrends tem várias opções, baixei todas e tentando nos arquivos que tinham nas pastas de nome "afuwin", mas nada funcionou. Essas são as informações do meu sistema.

 

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dentro do próprio Bios não há um programa para atualizá-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@NascarBR Infelizmente não encontrei nenhuma opção, olhei um por um. Minha placa é da Gigabyte. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×