Ir ao conteúdo
  • Cadastre-se
rodolfo56

Placa-mãe bipando continuamente.

Recommended Posts

Minha placa esta bipando bips mais ou menos longos e continuos so parando quando retiro o prcessador do soquete ou desligo o plug da fonte de 12v que alimenta o mesmo.Antes o PC estava travando na partida nao dando video e so desliga ao retirar a alimentaçao do mesmo e apos algumas tentativas ele voltava a dar video.Percebi tambem que estava alterando data e horario quando desligava.O mesmo parou de de dar video em operaçao e apos tentativas começou os bips quando liga.

Editado por rodolfo56
completar a palavra placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Algum componente está ruim ou mal encaixado. Os beeps vem do speaker, e a sequencia informa qual componente está "ausente". Dá uma lida no manual da placa-mãe, as sequencias devem estar listadas nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Classificados Mineiro Muito pouco mas acho que consigo efetuar testes utilizando multitest em componentes da mesma.Desculpe,mas sou iniciante na informatica apesar da idade,de principio fico agradecido com qualquer ajuda.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Photos.zip

Bom dia,desculpe a demora mas é a primeira vez que faço este tipo de trabalho e me perdi nas açoes.

Editado por rodolfo56

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodolfo56 recebi suas fotos.

Eu vou descansar um pouquinho e te mando as instruções.

adicionado 44 minutos depois

Use seu multimetro na escala de continuidade, ou resistencia na escala mais baixa.

 

COLOQUE A PONTA DE PROVA POSITIVA DO MULTÍMETRO EM QUALQUER TERRA DA PLACA, E A OUTRA PONTA NEGATIVA, VOCÊ CONECTA NOS 4 PINOS DESTE CONECTOR PCI.

 

Em seguida, me informe o resultado.
 

@rodolfo56

 

IMG_20161102_085323328.jpg

adicionado 47 minutos depois
45 minutos atrás, Classificados Mineiro disse:

@rodolfo56 recebi suas fotos.

Eu vou descansar um pouquinho e te mando as instruções.

adicionado 44 minutos depois

Use seu multimetro na escala de continuidade, ou resistencia na escala mais baixa.

 

COLOQUE A PONTA DE PROVA POSITIVA DO MULTÍMETRO EM QUALQUER TERRA DA PLACA, E A OUTRA PONTA NEGATIVA, VOCÊ CONECTA NOS 4 PINOS DESTE CONECTOR PCI.

 

Em seguida, me informe o resultado.
 

@rodolfo56

 

IMG_20161102_085323328.jpg

sem ligar a placa e sem processador.

Anote os valores.

 

Reconecte o processador e repita as medições e anote os valores.

Em seguida me informe os valores que anotou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Classificados Mineiro Photos.zip

Bom dia,desculpe a demora mas é a primeira vez que faço este tipo de trabalho e me perdi nas açoes.

Editado quarta às 17:37 por rodolfo56

@Classificados Mineiro

adicionado 17 minutos depois

@Classificados Mineiro

Bom dia,as medidas encontradas foram 455ohms com o processador e 590 ohms sem o processador no polo positivo e zero no negativo.

Desculpa os intervalos longos entre os contatos mas estou com problemas familiares, agradeço à atenção dispensada até o momento espero não estar atrapalhando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodolfo56 Fique tranquilo com relação a mim.

 

Agora com relação à sua placa, eu preciso que esclareça uma dúvida minha:

 

Você fez então 8 medições?

 

Mas apenas 4 delas deveriam dar 0(zero) ohm, porque eles estão conectados no terra.

 

As outras 4 medições devem dar leitura parecidas e bem maior que 300R. Não pode dar zero.

 

Você pode me confirmar essas 8 medições? 4 sem processador e outras 4 com ele.

 

Quando estiver pronto ,  me mencione.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Classificados Mineiro

Bom dia,as medidas encontradas foram 455ohms com o processador e 590 ohms sem o processador no polo positivo e zero no negativo.

Desculpa os intervalos longos entre os contatos mas estou com problemas familiares, agradeço à atenção dispensada até o momento espero não estar atrapalhando.

Estas medidas se repetem tanto para os polos positivos como para os polos negativos do conector referido.

adicionado 9 minutos depois

@Classificados Mineiro

Estas medidas se repetem tanto para os polos positivos como para os polos negativos do conector referido.

 Mencionar

 

 

Citar

 

Editar

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodolfo56

Quero fazer só uma consideração importante.

Estou limitando em no máximo 3 solicitações de medições em placa. Portanto, atente-se ao máximo que é solicitado, para não passarmos pelo defeito, e assim evitar que sua dúvida fique sem resposta. Quanto a isso, tudo bem pra você. Concorda?

O motivo disso é que as pessoas não acompanham as perguntas e respondem com respostas que não tem nada a ver.

 

Bom, eu te pedi pra colocar a ponta de prova vermelha do multímetro em qualquer ponto negativo da placa-mãe. A outra ponta, a de cor preta, você iria colocar em cada pino deste PCI, com o processador fora.

 

Em seguida, iria fazer o mesmo procedimento, mas com o processador no lugar.

 

ENTÃO, de acordo com suas medições, não existe nenhum curto na linha de entrada que alimenta o processador.

 

Vamos para a segunda remessa de medições.

Agora é a vez de vermos se existe tensão chegando ao processador.

 

Preciso que meça as tensões dos componentes marcados nas fotos.

Esses componentes são Mosfets.

 

 

 

 

 

 

 

IMG_20161102_085323328.jpg

adicionado 7 minutos depois

@rodolfo56

Coloque a ponta de prova positiva no Dreno e Source de todos os MOSFET, conforme indicado na foto, e anote os valores.

Então cada mosfet deverá ter duas medidas.

São 12 Mosfets, então 24 leituras.

Informe elas para mim.

 

 

 

IMG_20161102_085323328.jpg

adicionado 12 minutos depois

@rodolfo56

Retifico o que eu disse:

Preciso das tensões de GATE e DRENO somente.

No post anterior, eu havia pedido Dreno e Source.

 

O restante continua tudo igual.

IMG_20161102_085323328.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

https://1drv.ms/i/s!AvPSQsMAYINPm23y97CGuyCLJi9H

@Classificados Mineiro

As medições foram efetuadas com o processador acoplado ao soquete.

Gostaria de fazer uma retificação,apos observar melhor durante as medições os bips emitidos pela placa são dois curtos e um longo.Desculpe a minha falha estou envergonhado.

Editado por rodolfo56

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodolfo56

Aí muda tudo.

Bom, 1 bop longo seguido de 2 curtos, para a maioria das BIOS, indica um problema na placa de vídeo.

 

RETIRE sua placa de vídeo para limpar seus contatos, e aproveite para checar se há algum problema visível nela.

 

Enquanto a placa está fora, conecte seu monitor na VGA da sua placa-mãe e veja se o seu PC arranca (inicializa).

 

Caso funcione, isso por si só ,  já é uma boa notícia.

 

Agora desligue seu PC e reconecte sua placa de vídeo. se funcionar, OBA! problema resolvido, caso contrário ,  substitua a mesma.

 

Quando terminar ,  me mencione.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia . 

A contagem dis bips estão corretas?

Isto é ,  um Bip longo e 2 curtos.

 

Bom , cada sequência de som tem um significado diferente pra cada tipo de BIOS.

 

Seria interessante você a acessar o site do fabricante da sua placa e ver o que isso significa.

 

Se ainda remeter para o mesmo diagnóstico, você pode ainda tentar um reset.

 

Dá uma olhadinha nisso aí e depois me retorna . 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 @rodolfo56 tenta os metodos abaixo:


- Retirar placa de vídeo, limpar os contatos dourados encaixa-la novamente.
- Retirar placa de vídeo, limpar o slot da placa-mãe PCI-express e encaixa-la novamente
- Retirar memória, limpar o slot/ contatos dourados e encaixar novamente.
- Tentar somente com 1 pente de memória. 
- Clean CMOS 
- Resetar BIOS via jumper 
- Testar com outra placa de vídeo
- Testar com outras memórias 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×