Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Junior Vieira

Problema GTX 1070 gaming gigabyte!

Recommended Posts

Seguinte galera tenho esta config aqui:

placa-mãe Gigabyte GA-B75M-D3H
2x Memória Corsair 8GB ddr3 1600HZ
Processador Intel Core i5 3570 3.40 GHz
Fonte OCZ Modular 700W Modxstream OCZ700MXSP
Placa de Vídeo Nvidia GTX570 

Comprei a placa de videos GTX 1070 G1 Gaming da Gigabyte, instalei a placa so que na hora que vai iniciar o computador fica parado na tela da placa-mãe não sai disso. Alguém sabe o que pode ser? E placa de vídeo e pci express 16x 3.0 a placa-mãe suporta pci express 16x 3.0, acredito q fonte não seja pois a minha e 700w reais e a placa liga normal. Alguém ja passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Junior Vieira  a minha liga , mas fica uma porcaria os gráficos , já tentou entrar em modo de segurança pra instalar os drivers ! meu problema está no gráficos durante os jogos , fica com serrilhados , a imagem é meio tremida ! vou testar amanhã em um pc top de linha pra ver se é gargalo ! meu pci-e 16x 2.0 ligou tranquilo , agora não ta funcionando direito !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×