Ir ao conteúdo
  • Cadastre-se
daniloberserk

Ruído estranho em fonte seasonic - esclarecimento

Recommended Posts

Boa noite galera! Primeiramente preciso dizer que não sou um ávido participante do fórum mas eventualmente sempre estou dando uma lida. Hoje acabei parando nessa parte do fórum e me encantei com a quantidade de boas informações e esclarecimentos recorrentes aqui.

Vamos lá, vou detalhar um problema que resolvi através de um RMA mas que nunca obtive uma resposta convincente do que poderia estar ocorrendo, e a dúvida perdura até hoje na minha cabeça e preciso esclarecer isso. Eu tive uma fonte Seasonic S12Plus-620W e ela sempre funcionou de maneira excelente até certo dia em que começou a apresentar um tipo de ruído. A princípio suspeitei de algo referente aos fans, mas os outros efeitos que vinham com esse ruído me fizeram esquecer dessa hipótese. Havia 2 efeitos mais notáveis que ocorriam quando esses ruídos começavam:

1º A internet via cabo ethernet simplesmente parava de funcionar! Basicamente ficava tentando reconectar e conectar indefinidamente... Para usar internet nesse período tive que recorrer ao uso de uma daquelas pequenas placas wi-fi USB. Era começar o ruído e instantaneamente a internet caia.
2º A luz de minha casa piscava, praticamente na mesma frequência. Bastava desligar o computador que o pisca-pisca parava.

Os dois problemas sumiram com a troca da fonte, demonstrando que realmente a fonte de alguma forma estava causando esses problemas. Eu sempre achei essa situação muito bizarra e nunca descobri o que realmente ocorreu dentro dessa fonte. Tirando esses problemas ainda utilizei por quase um mês a fonte sem nenhum problema aparente, inclusive em jogos e tal.
Ativei o RMA da Seasonic e negociei uma fonte gold pagando um bocado de diferença. Está funcionando perfeitamente aqui até hoje. Mas alguém se habilita a levantar um hipótese do que pode ter ocorrido nessa fonte? Eu pesquisei na época mas não cheguei a nenhuma conclusão definitiva...

Aqui está um vídeo que gravei na época:


Em determinado momento eu travo o fan com uma chave de fenda afim de demonstrar que o ruído não cessa.

Um grande abraço para todos!

Edit: Esqueci de avisar que o ruído não acontecia em tempo integral, e começava e parava esporadicamente, não tinha um tempo definido. Às vezes demorava mais, às vezes menos

Editado por daniloberserk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso é realmente estranho. O RMA deles não forneceu nenhum relatório à respeito? Como era feita a ligação do seu PC e da sua internet? É internet por cabo metálico, cabo coaxial ou fibra?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então cara. Pra ser sincero na época eu também não fiquei perguntando porque nem tive que aguardar um laudo técnico ou coisa do tipo. Basicamente quando entrei em contato já estava "aprovado". Queria tanto resolver o problema que nem me lembrei de perguntar =/...
Meu PC era conectado diretamente ao modem por um cabo ethernet. A internet era coaxial... Mas a internet em si não caia, o que parava de funcionar era a conexão de rede VIA CABO do modem para o meu computador. Tanto que como expliquei acima, usava normalmente a internet através de sinal wi-fi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fica difícil de dizer. Para chegar a um estágio desses, talvez a fonte estivesse com algum tipo de problema eletromagnético. Sei lá, sem uma análise mais aprofundada, meio difícil ter alguma ideia...

 

Mas note que existe um potencial para virem surtos de energia através do cabo de internet.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

voce utiliza filtro de linha e sua casa possue aterramento? ja fez um teste rigido de estabilidade no sistema?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Utilizo um FHT-1200... Infelizmente não tenho aterramento e o máximo de "teste" que fiz de estabilidade é referente à programas de teste como o prime95 e etc. Meu computador não utiliza overclock, e uso um hyper212x de aircooler com o gabinete HAF 912. Nunca vi a temperatura aumentar muito ou qualquer coisa do tipo. É como eu expliquei, a partir do momento que eu troquei essa fonte os problemas pararam. Então REALMENTE era ela que estava causando esse "pisca-pisca" na minha luz e desconectando minha rede ethernet. Agora COMO ela estava fazendo isso é que é minha grande dúvida. Já estou a um ano com a fonte nova e nunca mais ocorreu esse tipo de problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente alguma coisa ali dentro da fonte estava entrando em curto ao atingir uma determinada temperatura (o que pode também significar alguma solda ruim) e puxando muito mais corrente do que deveria.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em relação à aquecimento da fonte eu não percebia diferença alguma... Tanto que mesmo travando o FAN a temperatura não se elevava. Será que era mesmo algo assim? Se tivesse puxando muita corrente também possivelmente meu filtro teria queimado ou o disjuntor teria desarmado... A potência máxima desse filtro em 110v é coisa de 1200W. E nele vai o computador, a televisão modem, blu-ray, aparelho da NET, etc.
Importante dizer que o filtro funciona normalmente até hoje.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é algo que você possa perceber com a mão. Só com um termômetro profissional, uma determinada partezinha em algum lugar do PCB chega numa determinada temperatura (que nem precisa ser muito alta) e aí começam os problemas...

Convenhamos também que a Seasonic nunca teve exatamente os mais baixos índices de RMA...

Editado por Internet

Compartilhar este post


Link para o post
Compartilhar em outros sites

Poxa vida.... Bom, é muito louco isso. Mas na minha concepção. Se havia mais corrente sendo consumida pela fonte, fatalmente o filtro ia falhar. Afinal, se há mais corrente passando, a potência consumida também aumenta certo? Claro que não sei dizer se seria o suficiente para ultrapassar o valor nominal do meu filtro mas enfim. O que acho estranho é o fato de que isso acontecia só esporadicamente e um curto nesse caso não me parece muito correto. Começava e parava aleatoriamente ao longo do dia. Além disso, a frequência do pisca pisca da luz parecia estar na mesma sintonia que os estalos da fonte. Acredito que se houvesse muita corrente sendo puxada que a tensão da luz ia cair e ficar mais fraca em tempo integral... E não em um "pisca-pisca".
Será que não existe algum efeito relacionado ao filtro (da fonte, não do filtro de linha)? Alguma ressonância ou coisa do tipo? Gostaria de entender mais de elétrica para saber...

Compartilhar este post


Link para o post
Compartilhar em outros sites

o ruido da fonte pode ser coil whine e a interferência na internet pode ter relação com fuga da bobina, devido ao campo eletromagnético

outro fator que poderia ser considerado era algum defeito no circuito regulador da fonte

dê uma olhada neste material:

http://www.newtoncbraga.com.br/index.php/137-service-diversos/diversos/11581-problemas-com-reguladores-de-tensão-integrados-ser409

@daniloberserk  um off topic...........

o que você acha do desempenho do hyper 212x? estou pensando empegar um pro meu i7 3770

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/11/2016 às 19:18, dacvid37 disse:

o ruido da fonte pode ser coil whine e a interferência na internet pode ter relação com fuga da bobina, devido ao campo eletromagnético

outro fator que poderia ser considerado era algum defeito no circuito regulador da fonte

dê uma olhada neste material:

http://www.newtoncbraga.com.br/index.php/137-service-diversos/diversos/11581-problemas-com-reguladores-de-tensão-integrados-ser409

@daniloberserk  um off topic...........

o que você acha do desempenho do hyper 212x? estou pensando empegar um pro meu i7 3770

Então, mas o coil whine não seria algo referente ao fan? Não tenho certeza... Quanto ao hyperx gosto bastante! Em jogo meu i5 costuma ficar na média de 45º e deve ter pelo menos 1 ano que nem limpo ou troco a pasta.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@daniloberserk coil whine é referente as bobinas, que geram vibracão ocasionando ruido

vide este artigo:

http://www.tecmundo.com.br/hardware/53985-barulho-estranho-entenda-o-que-e-o-coil-whine-nos-pcs-e-outros-eletronicos.htm

depois vejo se acho algo mais consistente.............

e valeu pela info do hyper 212x, acabei comprando um akasa venom voodo pro meu i7

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, leo3D disse:

Fala a configuração completa do seu computador , e se você faz Overclock

Sistema: Windows 10 x64, sempre atualizado
PSU: Seasonic S12G-750 (SSR-750RT Active PPC F3)
Mobo: Gigabyte Z87-HD3
GPU: Gigabyte R9 390x G1 Gaming
CPU: Core i5 4690K
RAM: 2x8GB G.Skill Sniper Elite 1866MHz CL10
Gabinete: HAF 912 Plus com um cooler de 20 na frente (entrada), um cooler de 14 na lateral (entrada), um de 20 em cima (saída) e um de 12 atrás (saída).
CPU FAN: CoolerMaster Hyper212X instalada com a pasta térmica que veio junto.


Uso também uma SSD Kingston V300 e mais umas 3 HDS. Uma de 1 tera, uma de 500 e uma de 120.

Sem nenhum tipo de Overclock exceto o XMP ligado na BIOS para as memórias.

 

28 minutos atrás, dacvid37 disse:

@daniloberserk coil whine é referente as bobinas, que geram vibracão ocasionando ruido

vide este artigo:

http://www.tecmundo.com.br/hardware/53985-barulho-estranho-entenda-o-que-e-o-coil-whine-nos-pcs-e-outros-eletronicos.htm

depois vejo se acho algo mais consistente.............

e valeu pela info do hyper 212x, acabei comprando um akasa venom voodo pro meu i7



Hmm... Bom saber cara. Mas eu achava que coil whine tinha um som mais característico. Como um tipo de zumbido BEM agudo. Esse ruído aí que mostrei no vídeo está mais pra uma "estalada" contínua. O povo refere como "clicking noise".
E parabéns pela aquisição! Não conheço o modelo mas me parece uma excelente escolha!

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu problema me intrigou, pois so havia visto ruido referentes a coil whine e cooler defeituoso,  creio que seja defeito no regulador de tensão aliada a interferência da rede, porém não tenho certeza.......

Veja isto: http://adrenaline.uol.com.br/forum/threads/ruido-na-fonte-que-nao-some-por-nada.446912/

vou ver se acho conteúdo mais relevante, pois estou iniciando na eletrônica agora e é um tema bem agregador!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/11/2016 às 00:47, dacvid37 disse:

seu problema me intrigou, pois so havia visto ruido referentes a coil whine e cooler defeituoso,  creio que seja defeito no regulador de tensão aliada a interferência da rede, porém não tenho certeza.......

Veja isto: http://adrenaline.uol.com.br/forum/threads/ruido-na-fonte-que-nao-some-por-nada.446912/

vou ver se acho conteúdo mais relevante, pois estou iniciando na eletrônica agora e é um tema bem agregador!


Obrigado pelo feedback amigo! Lerei o tópico!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×