Ir ao conteúdo
  • Cadastre-se
andrewd

Computador novo travando (congelando) durante os jogos

Recommended Posts

Olá, galera boa noite!

 

Eu tenho um computador aqui e ele estava travando durante alguns jogos, então eu resolvi comprar outro computador, e ainda continua travando durante alguns jogos. Esse travamento é basicamente a cada 4 minutos +- ele congela a tela durante 1 segundo no máximo e depois volta ao normal o game.

 

Configuração do computador:

 

Processador: i7-6700k

Cooler: Hyper T4 Cooler Master

placa-mãe: Asus Z170M-PLUS/BR

Memória RAM: Kingston HyperX FURY 8GB 2666Mhz DDR4

Fonte: EVGA 700W 80 Plus Bronze

Disco Rígio: SSD 120GB Kingston e 1 HD 500GB 5200 RPM

Placa de Vídeo: GTX 970 4GB EVGA

Gabinete: Corsair Carbide Spec-02

 

Essa máquina é nova, todas as peças foram compradas e ainda estão na garantia a unica coisa que utilizo do outro computador antigo é os periféricos (teclado, mouse e fone os 3 da Razer) e um monitor de 23" LED convencional da LG.

 

Eu não sei o que está acontecendo, isso começou em Junho/2016 quando eu ainda usava meu computador antigo e mesmo eu trocando todas as peças do computador inclusive a carcaça do gabinete ainda continua com o mesmo problema de ficar congelando já não sei o que pode ser, eu liguei na operadora de internet para perguntar se poderia ser alguma coisa o rapaz falou para eu deixar o cmd aberto com o ping -t (IP) e quando acontecer as travadas eu dar um alt+tab e verificar se perdeu algum pacote, fiz esse teste e não perdeu nenhum pacote.

 

Não sei mais o que pode ser, o gabinete é ligado diretamente na tomada não tem estabilizador.

 

Alguém poderia me ajudar ?

 

Obrigado

Editado por andrewd

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andrewd Boa noite, provavelmente é porque o computador tá ligado diretamente na energia, aí essas travadas são picos e quedas de energia, isso pode até danificar o pc, tente arrumar emprestados com alguém um estabilizador ou um bom filtro de linha e faça o teste

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, cara. Não utilize estabilizador... Isso só atrapalharia mais a situação

 

 


 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andrewd O seu monitor continua o mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Josef Poth  o monitor ainda é o antigo, mas no caso eu tenho 2 monitores um vga 18.5" antigo e um + recente de 23" da lg com conexão HDMI que é o que estou usando, você acha que isso pode ser problema no monitor ?

 

Com relação ao estabilizador, eu não utilizo por esse motivo que nosso amigo citou nesse artigo mesmo.

 

Obrigado a todos pelas dica e ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andrewd Talvez possa ser, pois ao meu ver é o único item em comum entre ambos problemas.

Mas caso não seja, dê uma olhada nos drivers dos componentes, olhe bem a temperatura, teste outros periférico (troque o mouse e teclado por outros, para teste apenas, acredite, já vi PC travar por conta de periféricos), se continuar travando, acho que so formatando mesmo para ver se resolve

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, FNeor disse:

@Dinossauro Baiano Pow cara valeu pela dica eu realmente não sabia disso, isso tb se aplica aos no-breaks?

No-break nada mais é que um estabilizador com proteção pra ele não pegar fogo. Nesse caso tem filtro de linha que desempenha o papel.

Procure por Filtro de linha Clamper se você se preocupa com a segurança do pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu já formatei ele usando Windows 7 e Windows 10, em 2 ssd diferente e em uma hd convencional, mas ele é um computador novo e já teste em 2 monitores, no que estou usando HDMI e no outro no VGA, troquei os cabos dos monitores e etc...

 

O único teste que não fiz é com relação aos periféricos, vou testar com outro mouse, teclado e fone e vamos ver o que acontece.

 

Com relação a temperatura está ok, tudo abaixo do normal.

 

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

@andrewd Teste lá e nos dê resultado, porque pelo que disse não há nenhum problema em relação a peças ou sistema operacional. Vírus podemos descartar, já que formatou. Monitor também. Se a culpa não for dos periféricos, não sei o que possa ser, talvez algum componente da placa-mãe ou da placa de vídeo. Caso complicado....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Liguei no provedor da internet, falaram para eu digitar um: ping IP_SERVIDOR -t para verificar se quando travava o jogo, fiz os teste e apresentou 2 perda de pacote, segundo o técnico ele disse que está excelente, tenho um outro amigo que usa o mesmo provedor de internet e me disse que está com o mesmo problema.

 

Não sei mais o que eu faço, eles fala para eu entrar em contato com o suporte da Valve e eles vão me falar o que ? Que o servidor deles estão 100% ok e que o problema é com minha conexão, então fica nessa... um passa para outro e fica nesse jogo de ping-pong.

 

Alguém poderia me ajudar com algum termo ou artigo para eu usar de argumento quando eu ligar no suporte técnico da internet de novo ?

 

Valeu galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×