Ir ao conteúdo
  • Cadastre-se
DarksPanda

Problemas com roteador humax hg100r-l4

Recommended Posts

Olá pessoal, se existe outro local para este tipo de tópico me perdoem pelo erro ..

 

Enfim, indo direto ao assunto, eu tenho um modem da Humax HG100R-L4, uso internet da NET, velocidade de 10mb.

Ela é até boa para downloads, eu baixo filmes, seriados, sem problema, e até rápido, mas o meu problema é o seguinte: Toda vez que eu entro em algum jogo online pelo Notebook (Acer, Windows 7 Ultimate 64x), não importa qual jogo, a conexão com o jogo sempre cai, não é o sinal da internet que cai, mas sim a conexão, algo como "A conexão com o servidor parou", ai o jogo fecha.

Já testei com vários jogos, League Of Legends, Aura Kingdom, Point Blank, Combat Arms, jogos da Steam como Speed Runners, e sempre cai .. Faz tempo que estou correndo atrás de soluções, como trocar DNS do notebook pra algum que seja melhor pra minha região (Usei o programa DNSJumper para procurar um bom, também tentei com o NameBench), e nada, continua caindo .. Tentei criar arquivos no REGEDIT como vários tutoriais no youtube ensinam, para diminuir ping em jogos online, e também nada de ajudar.

Quando vi o pessoal falando pela net que estão com problemas parecidos, percebi que era o modem, e não no meu notebook, mas dessa parte já não entendo muito, por isso vim procurar a ajuda de vocês.

 

Não sei mais o que fazer, eu vi em outros sites que esse modem que é péssimo mesmo, mas não sei se tem como configurar para ele aceitar jogos online no meu notebook sem ficar caindo..

Eu vi o pessoal falando que é preciso deixar ele como Bridge, e ter um roteador pra poder jogar a net melhor para o PC, pois o wifi do Humax é uma porcaria ..

Pois bem, eu tenho um roteador aqui, mas não sei configurar nada disso, tem como alguém me ajudar ?

Desde já, agradeço de coração a ajuda.

 

Vou deixar abaixo algumas imagens:

 

2 Modem Humax Cable RG modelo HG100R-L4.jpg

Modem que uso - Humax HG100R-L4

 

 

6.jpg

Roteador que quero configurar para jogar WIFI para o PC - Intelbras Win 240

 

1.jpg

Teste que fiz, mostrando a situação da net :/

 

 

3.jpg

Print da conexão encerrada no League Of Legends

 

4.jpg

Print da conexão encerrada no Aura Kingdom

Editado por DarksPanda
Correção de Tópico

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem que ver se há problemas de sinal na sua conexão. Tem um site da net que dá pra ver isso ---> http://niveis.virtua.com.br/. Procura na internet que há explicação de como usar.

 

Quanto ao modem, esse é o melhor da net. Tenho ele aqui em casa. Só que eu uso ele em modo bridge porque tenho roteador. 

 

Se quer utilizar roteador, é a forma correta de configurar ele. Deixando em modo bridge. No Youtube tem vários vídeos de como fazer.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Darkseid.BR Obrigado pela resposta ..

Eu acabei de tentar fazer isso, deixei ele em modo bridge, desativando o Wiriless dele, e selecionando a opção Bridge em Basic > Setup > Switch mode selection (O que fez com que automaticamente o modo DHCP seja desativado), até ai tudo bem, ele reinicia e tal, não aparece mais como wifi.

Ai eu conectei o roteador Intelbras Wireless N Win 240 (Pela porta WAN, azul) nele (Na porta 1), isso depois de já ter configurado o roteador para transmitir a net e tal (Vi por um vídeo da própria IntelbraBR no youtube), clonei o endereço MAC como eles pediram lá, fiz tudo que falaram, mas depois de reiniciar o roteador, ele aparece como wifi, mas não funciona a internet, chega a conectar, mas fica limitada, com aquele simbolo amarelo.

Resetei o modem e o roteador, tentei reconfigurar e fazer todo o processo de novo umas 6 vezes, e nada.

 

Ai tive que voltar a usar o Humax como modem e roteador de novo, ou ia ficar sem net .. E os jogos continuam caindo a conexão, mas download de arquivos estão ótimos, vai entender ..

 

Alguma ideia do que seja ? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não precisa clonar mac nem nada. Deixa o modem da net em bridge. Não sei como é a interface do seu roteador mas aqui no meu em WAN eu deixo em IP Automático. Configura o Wifi nele e pronto. Só isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal beleza.

Não tá entrando senha nenhuma no meu Humax, quando tento acessar o Setup dele.

Todas padrões eu tentei e nada.

admin: admin

root:humax

admin: password

admin:mac

Existe alguma maneira de eu resetar ele pro padrão de fabrica, pois eu apertei o reset dele atrás no furinho e mesmo assim nada, só resetou o wifi pro padrão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×