Ir ao conteúdo
  • Cadastre-se
thiagomilo

Criar uma variável a partir de uma data de nascimento

Recommended Posts

Olá, Gostaria de uma ajuda por favor.

Trabalho em uma clínica e existem exames que são necessários a partir de certa idade. Gostaria de fazer uma função que quando digito a data de nascimento da pessoa apareça em uma outra célula o exame a ser feito. 

Exemplo: Se a pessoa tem mais de 40 anos é necessário fazer o exame de Raio X, se menor, não aparecerá nada (em branco). Então na célula A1 será escrito a função (com a data de nascimento em formato dd/mm/aaaa) e na célula B1 aparecerá a variável (Raio X ou ficará em branco).

Tentei fazer em =SE, mas não consegui êxito com datas de nascimento.

Desde já agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Djunqueira, muito obrigado pela ajuda. Mas confesso que não tenho muita habilidade com excel. Tentei entender mas não consegui. Procurava algo mais simples onde só digitaria a data de nascimento e apareceria o nome do exame a ser feito. Tentei fazer assim:

=SE(A1>=40;"Raio X";SE(A1<=39;"";)).

Mas onde está escrito 40 e 39 seria a data de nascimento em formato dd/mm/aaaa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SOLUCIONADO!

Pedi ajuda a uns colegas e eles conseguiram resolver para mim.

 

Resolução: Na célula B1 digitar a função =SE((ANO(AGORA())-ANO(A1))<40;"";"Raio X")

                   Na célula A1 digitar a data de nascimento em formato de dd/mm/aaaa

Se ele tiver mais de 40 anos, aparecerá o exame.

 

Obrigado pela ajuda pessoal!.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×