Ir ao conteúdo
  • Cadastre-se
Rave Gomez

Computador desliga sozinho

Recommended Posts

Pessoal a algum tempo meu PC começou a desligar sozinho, acreditava que o problema seria na placa-mãe fiz a troca e continua do mesmo jeito,  dessa vez acredito que possa ser algum problema com o processador más também tenho minhas dúvidas, não é temperatura alta pois eu tenho um h80i que mantem ele no máximo em 45 graus, em stand by ele fica dias sem desligar más assim que começa um processo/jogo inclusive o uso do navegador depois de algum tempo ele desliga, existe alguma forma de detectar o problema pois dependendo eu troco apenas de processador e economizo no kit!

Segue abaixo a CONFG!

Processador: AMD FX 8350
Mobo: ASUS m5a78l-m/usb3
VGA: GTX 550 TI
RAM: 8 GB 2x4 Markv 1.333mhz
Fonte: Corsair TX550M
HD: 1TB WD
OS: W10
Water Cooler H80i

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ele desliga totalmente ou reinicia/dá tela azul?

 

Se ele desliga completamente pode ser defeito de fonte ou algum componente superaquecendo.

 

Experimente monitorar a temperatura de seus componentes.

 

Também, você usa algum estabilizador/no break?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

4 horas atrás, Narak13 disse:

Ele desliga totalmente ou reinicia/dá tela azul?

 

Se ele desliga completamente pode ser defeito de fonte ou algum componente superaquecendo.

 

Experimente monitorar a temperatura de seus componentes.

 

Também, você usa algum estabilizador/no break?


Desliga "parcial" as luzes do gabinete e as ventoinhas do water cooler continuam funcionando perco o sinal de vídeo usando ou não a PCI Express é como se a placa para-se más a fonte continua alimentando, a GPU é a única peça que chega aos 65 graus e já fiz o teste sem ela usando apenas a placa onboard e mesmo assim desliga.
Minha fonte vai direto na tomada sem Nobreak/estabilizador só régua mesmo, em outro PC ela funciona normalmente nunca apresentou problema!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  1. Pode ser falta de potencia da fonte.Pelo que voce falou seu pc tem daquelas refrigerações modernas a água ou gas refrigerante, ele é pc gamer???? Ve a fonte que voce ta usando qual a potencia dela, dependendo voce tem que usar fonte de potencia da casa dos 1000 e vai cacetada watts, as convencionais de 300 whatts não dão nem pro começo...
  2. Se não for fonte pode ser a memoria também, embora eu duvide muito mas elas podem entrar em conflito caso não sejem da mesma frequencia, o processador faz uma trabalhar "mais lenta" mas as vezes o bagio zoa... Seria bom checar isso também.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, lucianolcoa disse:
  1. Pode ser falta de potencia da fonte.Pelo que voce falou seu pc tem daquelas refrigerações modernas a água ou gas refrigerante, ele é pc gamer???? Ve a fonte que voce ta usando qual a potencia dela, dependendo voce tem que usar fonte de potencia da casa dos 1000 e vai cacetada watts, as convencionais de 300 whatts não dão nem pro começo...
  2. Se não for fonte pode ser a memoria também, embora eu duvide muito mas elas podem entrar em conflito caso não sejem da mesma frequencia, o processador faz uma trabalhar "mais lenta" mas as vezes o bagio zoa... Seria bom checar isso também.


1. Minha fonte é acima do recomendado pra minha configuração é uma Corsair TX 550W, o cooler do processador é o H80i.
2. Tenho 2 pentes com a mesma frequência 1.333.

 

Ele sempre desliga quando está com algum processo "forçando" o uso do Processador, e isso vária, as vezes acontece em jogos e outras vezes apenas usando o Chrome!

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa deve dar o suporte para o processador sem problemas,se for superaquecimento o PC desliga na hora,quando perde sinal de vídeo seria a própria GTX ou a memória RAM tambem pode ser a culpada,mas quando há erros relacionados ao processador e RAM geralmente o sistema congela ou dá tela azul.A fonte tambem pode estar falhando já que este modelo é um pouco antigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rave Gomez o problema não e superaquecimento! Eu acredito que problema pode ser na fonte. Você tem outra fonte para fazer um teste? sua fonte suporta de sobra seus componentes porém muitas vezes o problema pode ser na própria fonte mesmo, caso realmente ache que o problema não seja na fonte(tenha certeza) outra dica, inverta as memorias de slot, tira o processador e coloca novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luan cabral Retirei e coloquei o processador e a inversão dos slots de memoria a fonte ainda e a mesma, aparentemente parou de desligar em alguns jogos que testei, vamos ver as próximas horas!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×