Ir ao conteúdo
  • Cadastre-se
fabsbarbosa

Pc reinicia apenas no gta v após 1 hora

Recommended Posts

Fala galera, bom dia!

 

1) Meu PC tinha 8GB de memória (2x4GB) e comprei 16GB (2x8GB).

2) O PC reinicia quando uso os 16GB de memória apenas quando jogo GTA V. Reinicia variando de após 30 minutos de jogo até 90 minutos de jogo.

3) Jogo também com frequência Counterstrike Global Offensive e Heroes Of The Storm e em ambos o problema não acontece.

4) O problema também não acontece, mesmo no GTA V, se uso as memórias antigas.

5) Antes as memórias de 16GB eram Memoria Corsair Vengeance LP 16GB (2x8) 1600MHz DDR3, CML16GX3M2A1600C10B - BOX e troquei por 2x Memoria Crucial Ballistix Sport 8GB (1x8) 1600Mhz DDR3, BLS8G3D1609DS1S00 - BOX. Mesmo assim o problema persiste. As memórias antigas são 1333 MHz, enquanto as novas são 1600 MHz.

6) Já testei em outros slots.

7) O processador é um I7 que fica no máximo em 50ºC.

8) A VGA é uma GTX650 TI Boost que chega a no máximo 65ºC.

9) A fonte é uma Fonte PCYes ATX 600W Reais Electro Séries 80 Plus Bronze

10) A placa-mãe é uma GA-B75M-D3H (rev. 1.0) (atualizei a BIOS para a versão mais nova e cheguei a testar com outras versões de BIOS)

 

Assim, gostaria de saber quais dicas vocês poderiam me dar para tentar resolver esse problema? Será que dei azar de pegar dois pares de memórias de marcas diferentes com problema? Ou será que está relacionado ao aumento de frequência das memórias?

 

Desde já fico agradecido pelas respostas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fabsbarbosa olá, se der por gentiliza poderá tirar print dos gráficos do GTA V?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Infelizmente agora não dá porque estou na rua, vou chegar em casa só a noite, mas posso tirar print sim. Tiro tanto do menu gráfico quanto do gráficos avançados. É que tem um que não cabe tudo em um único print porque tem barra de rolagem e são muitos itens. Caso você esteja imaginando algum item específico, pode falar que talvez eu lembre como deixei alterado.

 

Sei que inicialmente eu deixei as configurações padrão e não mexi. Mas depois vi que em memória da GPU estava 2333/2072 (e estava em vermelho) (ou número próximos disso). Então eu diminui a qualidade das texturas de Alto para Médio, onde este número abaixou para 1572/2072 e não estava mais em vermelho. Dessa forma, percebi que acabaram alguns lags que davam às vezes, imagino que porque estava usando o máximo de memória da GPU.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@fabsbarbosa cara com uma GPU dessas eu deixaria tudo no low, monitore as temperaturas da GPU

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielLP14 Opa amigo, obrigado pela atenção!

 

Como descrito no item 8 do tópico, a temperatura da GPU não passa de 65ºC durante o jogo (uso MSI Afterburner). E lembrando que com as memórias antigas o PC não reinicia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×