Ir ao conteúdo
  • Cadastre-se
Clery

R7 360 não apresenta imagens

Recommended Posts

   Bom dia,adquiri uma placa de video R7 360 da XFX para substituir uma HD 5670 do meu computador mas quando eu teno inicializar o pc aparece uma imagem toda bagunçada e cheia de riscos coloridos na tela(primeira foto),se tento reiniciar daí não aparece mais nada,apenas a tela preta.O curioso é que quando eu instalo a mesma placa no outro slot PCIEx 4x( segunda foto) da placa-mãe as vezes o computador inicia normalmente,o windows reconhece a placa de video e o catalist automaticamente instala s drives,às vezes ao reicar o pc aparece de novo a tal tela cheia de riscos coloridos.

 

A configuração do pc é:

Placa-mãe Gigabyte GA-970A-D3P

Processador AMD FX 6300

Fonte OnePower modelo MP500W2

2 pentes de memória DDR3 de 2GB cada.

 

A placa de video FX 5670 funciona normalmente

Será que é incompatibilidade da placa-mãe , da fonte ou o problema é da placa de video?

Obs: Eu comprei essa placa de video da Kabum,relatei o ocorrido ao suporte da loja,enviei de volta a placa para eles mas segundo a assistencia técina da Kabum a placa está funcionando normalmente.

P_20161107_092247.jpg

P_20161107_104215.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste a R7 360 em outro PC, o problema parece ser com ela.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×