Ir ao conteúdo
  • Cadastre-se
deadlifter

Pc da pichau fazendo barulho no primeiro dia de uso

Recommended Posts

Galera, primeiramente boa noite!

Comprei um pc da pichau por recomendação dos amigos do forum, a maquina é um i7, gtx 1070 g1 gigabyte e uma asus B150M

O primeiro problema foi na hora de encaixar o cabo HDMI no sistema, pois o gabinete tem uma peçinha que empede a entrada do HDMI, a duvida é como os caras montam um pc e mandam com um problem básico desse, mas tudo bem, eu peguei um outro cabo que que eu tinha e tive que arrancar a parte de cima da borracha do HDMI pra ele entrar.

 

O problema foi quando eu abri o CSGO e nem mesmo iniciei uma partida e o pc começou a fazer um barulho altissimo como se fosse algum fan com problema, a primeira coisa que me veio a cabeça é um ventilador e uma peça batendo nas hélices quando ele gira, mas eu não sei como identificar!!

Alguém tem alguma ideia sobre isso?

Será que preciso acionar o RMA do site?

obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

o ideal antes de acionar o rma é saber de onde o barulho é proveniente.. nao tem como você gravar o barulho?

 

até porque quando você pedir o rma, se for o caso, com certeza vão te questionar de onde o barulho pode estar vindo.. então é bom pelo menos ter a certeza de onde ele possa tá sendo emitido

 

se for um zumbido tipo barulho de besouros, abelhas, pode ser o famoso coil whine, que nao é defeito, porém em determinados casos é bem incomodo mesmo.. pode ser oriunda da placa de video, da fonte, etc..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você acha que é algum cabo solto batendo em uma fan, abre e verifica... ou o gabinete vem lacrado por causa da garantia? nesse caso acione a pichau... se nao tiver nenhum lacre só abrir e verificar, com o pc aberto, de onde vem o barulho

Compartilhar este post


Link para o post
Compartilhar em outros sites

O barulho não é uma abelha nem zunido, eu procurei esse tal de coil whine e não é ele não.

A definição mais exata que consigo dar é um ventilador ligado e você botando algum objeto pra ficar batendo nas hélices quando ela gira...tipo um "tec tec tec tec tec " infinito...

Eu gravei o audio mas ficou muito mais baixo do que realmente está, vou hospedar em algum lugar e vou postar aqui

adicionado 6 minutos depois

Galera, abri o cs e aconteceu de novo, o barulho PARECE vim da fonte ou de alguma parte inferior do pc...

Eu abro o cs e ele começa a girar devagar, ai vai acelerando a velocidade e vai piorando o barulho

vou postar aqui

adicionado 7 minutos depois

Desliguei o cs e depois de um tempo o barulho vai cessando... É como se a fan ligasse por 1 segundo e desligasse e vai parando lentamente, ai isso se repete até ela parar completamente e o barulho junto também

adicionado 22 minutos depois


 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, me parece que algo esta enroscando na ventoinha. A medida que ela suga mais ar o artefato de enrosco se move esfregando mais forte e conseguente mais barulho! Pode ser então algum cabo esfregando na ventoinha. você não pode abrir a tampa da torre?

Editado por marcostibes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar identificar mas não tenho muita experiencia, vai ser difícil ver algo se não estiver muito explicito :/

mesmo assim agradeço muito a atenção de vocês

Compartilhar este post


Link para o post
Compartilhar em outros sites

@deadlifter Não sei como funciona a garantia da pichau, mas se você puder abrir a tampa do gabinete é o melhor jeito de achar o barulho.....ligue o pc com ele aberto q em 2s você acha onde é o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se o barulho acontece quando você joga então provavelmente é placa de vídeo, pois hj em dia elas vem com o recurso fan stop, as ventoinhas só funcionam depois que a placa aquece, então elas só ligam no jogo, abra a torre e abra o jogo e verifique as ventoinhas da placa de vídeo, isso parece ser um cabo encostando nas ventoinhas, pode ser um cabo externo da fonte ou gabinete ou até mesmo o próprio cabo do cooler da gpu que pode ter saído do lugar, geralmente estes cabos passam por trás da ventoinha, você pode pegar tb o programa da placa de vídeo e forçar as ventoinhas em 100% para verificar se o barulho vem da GPU mesmo.

 

Se conseguir gravar um vídeo das ventoinhas da gpu com o cel acho que podemos ajudar mais.

Editado por Kadeshi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Massa, valeu demais pela resposta galera, incrivelmente ta sendo muito mais rápido do que a resposta dos caras da pichau..

Enfim, vocês acham então que a probabilidade de ter que mandar o pc é baixa?

porque se for só um fio obstruindo eu coloco ele de lado e resolvido...Só to com medo de ser algum dano físico mesmo

 

Vou tentar filmar o pc ligando...Como eu configuro as ventoinhas pra 100%???

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entra em contato com a Pichau antes de tocar no PC. Explique a situação, e se eles derem OK, abra o gabinete. Já tive que entrar em contato com fabricante antes avisando que um dos lacres (de má qualidade) estava descolando, ou que abriria para  remover SSD com dados ao fazer RMA, e em geral costumam ser super tranquilos.

 

Assim você terá um registro certinho e não anulará garantia por acidente.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marcos, não é frescura cara, eu só nao tenho experiencia com hardwares, mas como eu ja disse, eu vou abrir com cuidado e ver se tem algo errado, eles ja pediram pra eu filmar também, então vou fazer isso 

agradeço novamente 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@deadlifter pode abrir sem medo, é só não tocar em nada, especialmente nas ventoinhas, com a manha certa dá para parar uma ventoinha em funcionamento com o dedo, mas se você não tem experiência é melhor não tocar em nada mesmo rs.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Certo, valeu galera...Vou filmar o pc todinho, sem o barulho, e com os barulhos quando abro o jogo. Dai vou dar um foque nas ventoinhas também e vou postar aqui caso a galera puder dar alguma sugestão também.

 

obrigado !

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, o barulho parece vim do fan da gtx 1070, quando ela começa a girar que o barulho aparece, e desaparece quando o fan vai parando

 

Não consigo identificar nenhuma obstrução nas hélices...vou postar o video aqui

adicionado 6 minutos depois
parte 2


https://vimeo.com/190770723  parte 1
 

Editado por deadlifter
  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, 99% de certeza que é o conector dos fans que ta pegando na hélice, não é coisa grave, desmontar e montar de novo arrumando o fio resolveria o problema, mas se você não manja é melhor não arriscar.

e

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que é isso?
Eu tenho um amigão meu que montava pcs, posso pedir pra ele retirar e colocar a placa novamente, será que a placa é tão sensível ao ponto ser  perigoso reinstalar? rss

 

Não vou mexer por agora, mas se a galera aqui confirmar e os caras da pichau também, fico mais aliviado...

Não corre o risco das helices terem prejudicado os conectores então?

tipo poda-los

Compartilhar este post


Link para o post
Compartilhar em outros sites
55 minutos atrás, deadlifter disse:

Será que é isso?
Eu tenho um amigão meu que montava pcs, posso pedir pra ele retirar e colocar a placa novamente, será que a placa é tão sensível ao ponto ser  perigoso reinstalar? rss

 

Não vou mexer por agora, mas se a galera aqui confirmar e os caras da pichau também, fico mais aliviado...

Não corre o risco das helices terem prejudicado os conectores então?

tipo poda-los

 

Amigo dá para ver claramente que é seu fan central, atrás das helices passa um fiozinho que liga a própria helice, ele deve estar fora do trilho e por isso está pegando na helice, dois palitos para arrumar se for isso mesmo, só ajeitar o fio de volta na calha, pode pedir para seu amigo (se for de confiança mesmo) e não se preocupe PC não é frágil assim, já perdi as contas de quantas vezes remontei o meu, tirar a placa de vídeo então, sei lá, uma vez a cada dois meses no mínimo kkkkkk

Perigo não tem não, só o braulho mesmo, e se deixar, depois de muito tempo pode acabar descascando o fio.

Fique tranquilo que é fácil resolver, e mesmo se for problema dos rolamentos da helice é só trocar a placa já que é nova, mas acho improvável ser rolamento se fosse rolamento o barulho seria mais constante e ai claramente faz barulho de impacto, deve ser o fio mesmo.

 

 

Aliás boa placa eu tenho o mesmo modelo só que da 1060 ;)

Editado por Kadeshi

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, era a ultima hélice, cada hélice tinha um conjuntinho de fios pequenos e o da ultima hélice estava dobrado pra cima, eu verifiquei se não estava quebrado e vi que nao, empurrei gentilmente o fio pra baixo e o barulho parou..

Será que esse fio voltará a posição "defeituosa" ?

Será que o pouco que hélice bateu foi suficiente pra danificar os fios ?

vou mandar pros caras da pichau tmb

adicionado 25 minutos depois

edit: o Fio na verdade ta bem amassado, mas não está quebrado!

Compartilhar este post


Link para o post
Compartilhar em outros sites
26 minutos atrás, deadlifter disse:

Galera, era a ultima hélice, cada hélice tinha um conjuntinho de fios pequenos e o da ultima hélice estava dobrado pra cima, eu verifiquei se não estava quebrado e vi que nao, empurrei gentilmente o fio pra baixo e o barulho parou..

Será que esse fio voltará a posição "defeituosa" ?

Será que o pouco que hélice bateu foi suficiente pra danificar os fios ?

vou mandar pros caras da pichau tmb

 

não cara, pode ficar tranquilo que não danificou, seria necessário muito tempo raspando para começar a comer o fio, esse fio é só da energia da helice, provavelmente não sai do lugar de novo, só deve ter saido um pouco na hora da montagem na fabricação, nada de anormal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entendi, meu medo é danificar com o tempo, porque tá muito achatado o fio, tu acha que nao é o suficiente pra danificar ?

adicionado 32 minutos depois
FOTO DOS FIOS ABAIXO

http://imgur.com/a/KltZE

Editado por deadlifter

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×